×

Switch Account

Apple iTouch

Reply
Contributor Sherri1110
Contributor
Posts: 4
Registered: ‎10-28-2008
Message 1 of 6
(16,931 Views)
I have an Apple iTouch but my email won't work with Verizon Fios.  I can receive email but I cannot send email. Does anyone else with an iTouch have this problem?
5 REPLIES 5
Highlighted
Silver Contributor III
Silver Contributor III
Posts: 398
Registered: ‎10-09-2008
Message 2 of 6
(16,868 Views)
If you can receive, your issue is most likely just your settings for sending.  I am not real familiar with iTouch, but being an Apple product I assume you would be using an email program such as Thunderbird, or Outlook or maybe iTouch has its own. . . Verizon's email servers are easy enough to find out about:  they are Pop3, incoming server = incoming.verizon.net, outrgoing server = outgoing.verizon.net, and outgoing server (SMTP) [sending] requires authentication (use same as incoming server)   but do NOT check "use log on secure password authentication (SPA)"  I am sure Apple iTouch may have other options when setting up email, but you'd have to google those or read the manual, or something
cjacobs001
Contributor FiosiTouch
Contributor
Posts: 3
Registered: ‎12-01-2008
Message 3 of 6
(16,463 Views)
I am having the exact same problem. I can receive e-mail, but cannot send it from the iTouch. It keeps saying: "Cannot Send Mail. The connection to the outgoing server "outgoing.verizon.net" failed." Calls to Apple were not successful. They said try linking it with Outlook, but I already tried that (my version of Outlook is too old for the iTouch). They said to call Verizon to see if they had any answers. (The iTouch sends e-mail fine from my Mobile Me acct.). Also, the e-mail receiving appears inconsistant. At times I get the e-mail on the iTouch before the computer does, and at other times it does not get the e-mail at all. Any tips?
Contributor Sherri1110
Contributor
Posts: 4
Registered: ‎10-28-2008
Message 4 of 6
(16,458 Views)
My brother-in-law fixed the problem for me over Thanksgiving.  In the POP Account info under "name" type in your email address not your first or last name.  That is the mistake I made. The spot for Name, Address and Description should have your email address in all three spots. Hope this helps!
Contributor FiosiTouch
Contributor
Posts: 3
Registered: ‎12-01-2008
Message 5 of 6
(16,306 Views)
I found the solution!!!  It was from a posting on WikiAnswers.  It was simply a matter of changing the Outgoing Authentication to"Password".  I am a little
disappointed that 2 phone calls to Apple did not solve this problem.  It was so simple.  I would suggest deleting the verizon mail acct from the iTouch, then starting again with the set up, as described below.  Thanks so much to this person from Jersey!!  Here is the post:
Finally! I got this to work, thusly:

Incoming Mail Server (POP:
-- Host Name: incoming.verizon.net
-- User Name [username without the @verizon.net]
-- Password: [password]

Outgoing Mail Server (SMTP):
-- host name: outgoing.verizon.net
-- user name: [username without the @verizon.net]
-- password: [password]

Advanced (this is I think what did the trick)
-- (Incoming and Outgoing) Use SSL: OFF
-- Incoming Authentication: MD5 Challenge Response
-- Outgoing Authentication: Password
-- Incoming Server Port: 110
-- Outgoing Server Port: 25

Maybe the authentication can be challenge response for both instead of password, but this seems to at least work.

From Happy new iTouch user in Jersey City
 
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 895
Registered: ‎12-01-2008
Message 6 of 6
(16,319 Views)
FiosiTouch, that's some good stuff!
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.