Switch Account

Battery Backup beeping and in the Red

Battery Backup beeping and in the Red

Gold Contributor VII
Gold Contributor VII
Posts: 4,832
Registered: ‎10-18-2016
Message 61 of 66

@dorisnorth wrote:

I removed battery and it is still beeping.  I have tried disconnecting various wires but either it has no effect on the beeping or it disconnects the internet.  What do I have to disconnect to get it to stop?



Read the above link and just get rid of it all together. It’s under BBU Audible alarms and buttons section. 



Contributor dorisnorth
Posts: 2
Registered: ‎10-06-2017
Message 62 of 66

VErizon is telling me I may have kind of system that requires having a batttery installed but that I should be able to stop beeping if I hold silencing button for 30 seconds.  Haven't been able to try this yet.   Any opinions on whether it will work? I should mention that I live in a high rise that is many years old, I have no idea when Verizon installed the hardware, but there is no place to unplug the battery that I can see.     

IMG_0842.JPGMy setup

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 63 of 66

The Battery would go in the rectangular compartment (lower left) jus above the box with the lights complaining about battery.  The currently unattached wire with red and black clips in that compartment attach to the battery, and the white plug on the wire connect to box. 


You should be able to silence it by pressing one of the blue buttons, I think the right one.

Contributor arinia
Posts: 1
Registered: ‎10-06-2011
Message 64 of 66

I have the exact same problem; i'm sitting here looking at my yanked battery and hearing the unit beep in the furnace room! Customer torture for 200 bux a month...

Contributor grannysmith
Posts: 6
Registered: ‎01-02-2013
Message 65 of 66

I had this happen and not trusting my tech skills, got a tech to come out. He showed me that the battery wasn't recharging because a cable had been left unconnected to the power strip where the router was plugged in. So make sure all your cables are plugged in first. And then essentially what this user said applies.

Contributor MRLugo
Posts: 1
Registered: ‎06-12-2019
Message 66 of 66

Reseating the battery worked for me. Disconnect unit from power source; open the case and take the battery out; disconnect battery from unit. Reverse the steps and the problem should go away. If not replace the battery.  


How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.