Customers With Disabilities
 
quick menu

Blocked Web Sites (Keyword Filter)

Blocked Web Sites (Keyword Filter)

SOLVED
Reply
JonahB
Contributor
Message 1 of 8
(4,889 Views)

Sometime today the computers that connect by wireless started displaying a browser page that access to the requested website (for example, verizon.net) is denied because of a keyword filter. Not all websites, though. The message page appears to come from the Router as the URL begins with 192.168.1.1. This only seems to occur on the wireless connected machines, not the one connected by ethernet cable. I've check on the router and I don't see any filters or parental controls set. I hadn't changed anything lately on the router.

Any idea why this may be happening?

7 REPLIES
maximuskid2
Copper Contributor
Message 2 of 8
(4,881 Views)

You may have a virus on your computer. Try doing a virus scan. Use 'Norton' because they have both a virus and adware all in one package scanner.

Which websites are you trying to reach?

JonahB
Contributor
Message 3 of 8
(4,876 Views)

No, it is not a virus. As I said, it is only affecting the computers connected via wireless - one is a Mac, the other Linux. My wired Linux box is not affected. Example websites that are being blocked are verizon.net, google.com, yahoo.com. However, my bank website is reachable, as is the Mass. state gov't website.

The error page appears to be coming out of the router as the URL starts with 192.168.1.1

Silver Contributor I
Message 4 of 8
(4,869 Views)

You are running into the parental controls on the router.

login t to the router  ( Http://192.168.1.1 ) as administrator

and click on parental control.

 

I think you will disover that you have rules that limit the devices and keywords in web site  that limit the access to web site.

If you don't want that, remove the devices and/or keywords that are subject to filtering.

JonahB
Contributor
Message 5 of 8
(4,866 Views)

That was one of the first things I checked. I had not set any parental controls, and like I said it just suddenly started yesterday morning. I looked at every setting on the router regarding filtering and anything else. The configuration was not changed since the day before when it was all working.

Also - I took the laptop that was having a problem and connected it using an ethernet cable. Problem disappeared. However, back on wireless the problem returns. Although a second Linux laptop doesn't exhibit the problem at all.

So I think it is something with the wireless connections going on.

 

At some point I may try just using the router command to set it back to the defaults and rebooting it. Does that also reset the password to the default? What is the default password?

Message 6 of 8
(4,857 Views)

The default user/pass IS admin/password. The router when you visit it's main page after a reset will require you to change the password to something else, so be sure to do that.

JonahB
Contributor
Message 7 of 8
(4,855 Views)

I ended up calling tech. support, they just reset the router to the factory defaults.

I changed the admin password, changed the SSID to what I had set previously, set up WPA2, reassigned the addresses, etc.

Problem solved.

Have no idea what caused the problem - this setup had been working fine for years.

Saved the configuration to file - if it happens again, I'll just reload.

Thanks for everyone's input.

Message 8 of 8
(4,808 Views)

Glad to hear it is solved Smiley Happy

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services

Support

Watch Fios