×

Switch Account

Bridging Westell 9100 EM

Bridging Westell 9100 EM

Reply
Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 6,819
Registered: ‎08-23-2008
Message 11 of 12
(10,809 Views)

@acitrano wrote:

If it's that easy I'll be thrilled. 

 

So, turn DHCP off on the Westell, turn it on on my router (Apple Airport Extreme), connect the Airport WAN port to a LAN port on the Westell?

 

But won't I still be double-NATed?

 

I'll try it tonight and post back here.

 


You will not be double NATed if you do not use the WAN port on the Westell. If the WAN port is not used then the Westell router portion will not be used. I had my COAX bridged to my LAN and wireless on the Actiontec, and LAN on the Actiontec was issued IPs from my other router. I did not used the WAN on the Verizon router at all. The COAX is just a bridge if you do not use the WAN. I guess if your ONT is connected to the router only with COAX it should still work the same if you disable the COAX WAN and only have it set up for MOCA LAN. Your airport should get the WAN address from the COAX MOCA bridge. If the WAN is turned off on the COAX. The STBs for TV get their IP the same way though the COAX LAN. You can try it. Your Airport would need to get it's WAN address from Verizon be it DHCP or PPPOE depending on your location.

 

One other item is if you do this your Westell wireless will not work because it needs an address and can not get it from the ONT because it is bridged and the Airport will not issue IP addresses through the WAN. You would render your Westell wireless useless and it would need to be disabled. I had my Actiontec LAN to my Routers LAN and the bridge was on the inside of my routers LAN network. But it you have COAX for IP on the ONT to your router your setup would be different, and you could not use the wireless in the Westell.

Message Edited by prisaz on 05-08-2009 09:02 PM
Message Edited by prisaz on 05-08-2009 09:10 PM
Highlighted
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎05-07-2009
Message 12 of 12
(10,773 Views)

@prisaz wrote:

You will not be double NATed if you do not use the WAN port on the Westell. If the WAN port is not used then the Westell router portion will not be used. I had my COAX bridged to my LAN and wireless on the Actiontec, and LAN on the Actiontec was issued IPs from my other router. I did not used the WAN on the Verizon router at all. The COAX is just a bridge if you do not use the WAN. I guess if your ONT is connected to the router only with COAX it should still work the same if you disable the COAX WAN and only have it set up for MOCA LAN. Your airport should get the WAN address from the COAX MOCA bridge. If the WAN is turned off on the COAX. The STBs for TV get their IP the same way though the COAX LAN. You can try it. Your Airport would need to get it's WAN address from Verizon be it DHCP or PPPOE depending on your location.

 

One other item is if you do this your Westell wireless will not work because it needs an address and can not get it from the ONT because it is bridged and the Airport will not issue IP addresses through the WAN. You would render your Westell wireless useless and it would need to be disabled. I had my Actiontec LAN to my Routers LAN and the bridge was on the inside of my routers LAN network. But it you have COAX for IP on the ONT to your router your setup would be different, and you could not use the wireless in the Westell.


 

I tried a lot of different configurations and had no success in getting the Westell to simply bridge my inbound coax internet connection over to my own router.  I spent a bunch of time last night with my laptop connected via cat5 directly to the Westell, trying a lot of different options.

 

I tried various bridging strategies, working my way up from the device defaults each time.  I failed repeatedly.  Ideally, I want the Westell to do *nothing* with regard to my home LAN *except* pass an IP to my AEBS (Airport Extreme Base Station) and then let my AEBS do everything else (DHCP, security, and all other routing duties...)  I am sure there is a way to do this, but I have not found it.  May the Cosmos bless the wondrous soul who pulls it off and posts a step-by-step for the rest of us.  Smiley Wink

 

For now, the best configuration I have found is (starting from default config):

 

  • Power down everything (AEBS, Westell, etc.) and disconnect all LAN and WAN connections to the Westell
  • Hard reset the Westell modem if you've been messing with it.  You can also restore defaults with the menu but I'm not sure this is as "pure" as the hard reset.
  • Start the Westell up in default configuration.  Wait a couple minutes for it to negotiate its connection.
  • Let the Westell assign IPs (so, leave DHCP (also called IP Address Distribution in the setup area) on, which is the default.)
  • Westell will make itself 192.168.1.1 on the LAN side; leave this. (Note: each time I tried to change this to 0.1 or something else, I was totally unable to connect to the Westell no matter what I did, and the Westell needed to be reset.)
  • Connect a LAN port on the Westell to the WAN port on the AEBS
  • Power up the AEBS.  Wait for a green light.
  • Connect yourself physically to the Westell (ethernet to one of its LAN ports)
  • Turn off the wireless radio in the Westell wireless setup page
  • Go to the "My Network" section of the Westell setup page.  You should see the AEBS successfully connected.  "Lock" the AEBS IP address to "static" (it's probably going to be 192.168.1.2).  I thought I saw an easy way to do this in the "My Network", "Network Status" page, but now I can't find it.  So you can do it in the "Advanced - ARP table" area.
  • I then launched the Airport Utility on my Mac and connected to my AEBS via Wi-Fi.  Choose manual setup.  Click 'internet.'
  • My selections here were: connect using Ethernet; ipv4 manual; IP address 192.168.1.2; subnet mask 255.255.0.0; router address 192.168.1.1; you'll probably need to put your DNS servers in there which you can get from the Westell status page (or you can use OpenDNS as I do; their servers are 208.67.222.222 and 208.67.220.220)
  • This is critical: under "connection sharing" at the bottom of this section, put the AEBS in "bridge mode"


In the Airport Utility, I left the "wireless" section as I had it before - (I have it creating a wireless network - these settings depend on you.)

 

Now it's working flawlessly and I'm not double-natted.

 

Of course I have not tried things like inbound connections (say, direct IMs or whatever) or other tricky stufff... and those may turn out to be an issue because of the Westell firewall.  I'm not sure how I feel about turning off the Westell firewall with my AEBS in bridge mode.

 

I am sure there are other easier (and perhaps better) approaches but I wanted everyone to know what worked for me because judging from my research a lot of people are trying to get this working and there's not a lot of info out there...

 

Good luck - sorry if I left anything out...

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.