quick menu

Brother Wireless Printer Setup Getting 'Connection Fail'

Brother Wireless Printer Setup Getting 'Connection Fail'

SOLVED
Reply
Contributor MHewitt2
Contributor
Posts: 5
Registered: ‎06-14-2010
Message 11 of 25
(80,101 Views)

This is actually the second unit I've had, as the first one had a printing issue as well. So it seems to be software based rather than hardware. Both units had no trouble locating the SSIDs of my network or the dozen belonging to the various neighbors.

 

I will try the firmware update. Thanks again for the effort.

Contributor MHewitt2
Contributor
Posts: 5
Registered: ‎06-14-2010
Message 12 of 25
(80,070 Views)

Updating for anyone who might have a similar problem: The firmware update did not solve the problem. I think he answer lies somehow in manually creating a place for the printer on the wireless network. I will post again if I find the solution.

Contributor charliepapa
Contributor
Posts: 1
Registered: ‎07-09-2010
Message 13 of 25
(79,853 Views)

Hi -

 

have you solved your Brother printer problem yet?  I have the identical problem with my new Brother MFC-6490CW.  Brother tech rep says it's a router problem. What it is is a problem between my Actiontec Router and my Brother printer-  that no one wants to own up to.

 

After failing to connect the printer wirelessly, I took it to a local Brother service center.  They got it connected to their wireless system quickly. So the printer CAN connect wirelessly - just not to my Actiontec Router.

 

My router has never had any problems connecting to any wireless device - until now.  I've rebooted the router, updated the router and printer firmware, and, in case of printer, the software.  I just took an HP wireless printer off the network - it worked just fine.

 

Printer sees the SSID - won't connect.  I've tried static connection as well as letting router set the printer's IP.  I've tried everything -  can't get it to connect -  ands it's nobody's problem.  I've tried WEP, I've tried no security.  Nothing.

 

Ugh.

Contributor jd62500
Contributor
Posts: 1
Registered: ‎07-20-2010
Message 14 of 25
(79,710 Views)

I just purchased brother multi function wireless printer even though I had concerns from all I read. I too had many of the same issues trying to connect to wireless network. After a couple hours of dealing with it I finally had the brother guy on the phone and three way called into actiontec like he recommended.

The phone number for actiontec is 888-436-0657

One issue is that the brother folks tell you to enter your wep key in caps when in fact you need to enter them in lower case. I would try this first. It might solve your problem.

This did not solve my problem. The actiontec person had me log on to the IP address 192.168.1.1 to access the router. Username is admin and password is either password or password1

You need to change your security from wep to wpa. there were a few steps involved here, I can't recall them all. But basically I had to disable my wireless network and create a new one with new name. You'll notice your router has the SSID - so basically I renamed that to my own name. And do avoid losing password I used the wep key from the router as my new wpa password. I had to reconnect my laptop to the new wireless network, but that's not a big deal.  All told, once the two techs talked and actiontec walked me through the new set up it took about 10 minutes. It wasn't a big deal. But at least you have all the info you need to have that conversation if you still need it.

Contributor tokitt
Contributor
Posts: 1
Registered: ‎09-03-2010
Message 15 of 25
(79,264 Views)

Hi,

I'm not sure if you ever solved your connection problem. I just bought a Brother MFC-9320CW and had the same issue. The printer would recognize my SSID, but then fail to connect. I have an actiontec router, like many other people who've had this problem. I connected to the router with an ethernet cable and changed  WEP to WPA and then turned encryptiont off completely (temporarily), neither of which helped. I also reset the printer network settings each time I tried something different with the printer with the menu-7-1-1(?) reset command. I finally ended up resetting the modem to its original settings.

 

When I eventually got to speak to someone from Brother tech support (more on that below), he had me try the same menu-7-2-2 command for the wireless LAN wizard that I had tried a dozen times. When the printer didn't connect, he had me reset the printer network settings again, then uplug the power cable from the verizon cable modem/wireless router for 10-15 seconds to "clear" it, wait another 30-60 seconds for the router to resume operation, then repeat the wireless wizard setup using the printer control pad. This time, it worked. I couldn't believe unplugging the verizon cable modem for 10 seconds fixed my connection failure, but it did. It's now working beautifully. While he was on the phone, he also led me through the short procedure of setting up a static IP address for the printer.

 

Hint #2: Since my router was using WEP, I knew to select WEP for encryption, but I wasn't sure whether to select "Open system" or "Shared key" for authentication. He told me in the two years he's worked there, he's never had anybody use "shared key," so we went with "Open system," which worked.

 

Hint #3: (In case this doesn't work for you.) I waited on hold for 1-2 hours each on three consecutive evenings (during business hours) trying to speak with a Brother technical support agent without ever reaching a human. However, I emailed tech support, who responded in a few hours. When they couldn't help me and I complained about my inability to reach someone by phone, they offered to set up a call-back at the time of my choice. Although the call came about an hour late, it did come. Furthermore, the technician was knowledgeable and friendly, and gave me his full attention until the printer was completely configured. In short, then, use email support as a method to get phone support, which I found to be quite good.

 

BTW, I had also set up a call-back from Verizon. It's been  6 1/2 hrs and I haven't heard from them. I'm glad Brother fixed the problem.

Contributor Speedskater
Contributor
Posts: 1
Registered: ‎08-04-2011
Message 16 of 25
(75,722 Views)

I have a Brother MFC495-CW. While the printer recognizes the SSID of my Actiontec router and can connect, the printer is not available for printing via wireless.

 

Since I have yet to see a published solution that works, here's the next best thing: hardwire your printer to another computer on your network and configure the printer as a network, sharable printer. It's not ideal, but it worked for me since I  have a desktop Macintosh on my network. Once I got the idea to try this, I got my wife's laptop to "see" the Brother MFC printer via the wireless router. THe downside: I have to have my desktop Mac up and running for her to print, but that's a minor issue compared to wasting more time with trial and error suggestions that are nothing but error.

 

Shame on Actiontec for passing the buck, and shame on Verizon for not having better support for devices that they force upon their paying customers. Shame on Brother, too, as they have not been any help either.

Bronze Contributor II
Bronze Contributor II
Posts: 218
Registered: ‎07-28-2011
Message 17 of 25
(75,661 Views)

I wonder if this is an encryption thing related to WEP and how it is implemented in the two devices.  The WEP key should be something like 16 bytes long. XX XX XX XX XX XX XX XX.  If you are only using 5, or the Brother only wants 5, or is happy with 5, then it may be using the so-called 'WEP Passphrase' algorithm.  In this case, it takes your string as ASCII and, using a standard algorithm, creates the 16-byte encryption key.  If you typed in '12 34 56 78 9A BC DE F0', it would take that as an ASCII string and internally generate a different hexidecimal key rather than the actual key you intended.

 

[The WPA passphrase stuff gets around this since it is the only way you can do it.]

 

I have an old Linksys router that does this.  You type in a phrase, it generates (and thankfully displays) the key.  I'm running on a Linux box now that can do either. Which can be confusing if you don't notice what it is doing.

Bronze Contributor II
Bronze Contributor II
Posts: 218
Registered: ‎07-28-2011
Message 18 of 25
(75,658 Views)

I just looked at the manual for the MFC-9320CW and I think this is the problem:

 

For WEP encryption:

 

1. if you type all CAPS '1234AB' as your key, it will interpret this as an ASCII text string and create a 64-bit key.  This key will NOT be '12 34 AB'.

 

2. If you type '1234abcdef', it will interpret this as a hexidecimal string and create the key '0x1234ABCDEF'.

 

3. If you type 'ThisIsMyKey', it will create a 128-bit key from it.

 

4. If you type '123456789abcdef0', it will create a 128-bit key with the value '0x123456789ABCDEF0'.

 

and I'm willing to bet, if you typed 'ABCDEF0123456789' it will interpret it as an ASCII string and create a 128-bit key from it and not tell you what it is.

 

The other thing you should check is that both the printer and router are on the same Wifi channel. The router usually picks the one with the least traffic, so you should not assume.

Contributor MamaZappa
Contributor
Posts: 4
Registered: ‎04-02-2010
Message 19 of 25
(73,320 Views)

THANK YOU!!!!

 

We just got our Brother wireless printer set up the other day and it was failing to connect. I tried tweaking all our wireless settings on the router, and no joy - then somehow I finally came up with the correct search terms, came to this page, and the problem was solved with 60 seconds of work (not counting the 20 seconds I had the router unplugged).

Contributor CharleyK
Contributor
Posts: 1
Registered: ‎11-20-2012
Message 20 of 25
(70,257 Views)

Thank you!  I did not believe simplying unplugging the router for 15 seconds would do it, but that did the trick.  Anyone with this problem should try the "unplug the router" solution first.  Great tip.  Sorry you got stuck on the phone for 3+ hours to get it figured out.  You're a good person for sharing.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

My Fios App
Fios TV App
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios