Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Can I use WCB6200 Extender with Fios Router G3100

SOLVED
Reply
JB007
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎01-13-2021

I'll add the additional testing scenario. Hope to resume...

Message 31 of 34
(347 Views)

I'll add the additional testing scenario. Hope to resume this saturday.
Can you share the GoCoax2.5 settings you reference?


JB007
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎01-13-2021

Just need the settings, I know how to get into the admin...

Message 32 of 34
(328 Views)

Just need the settings, I know how to get into the admin console for the goCoax2.5 adapter

Cang_Household
MVP MVP
MVP
Posts: 851
Registered: ‎09-06-2020

Re: Just need the settings, I know how to get into the admin...

Message 33 of 34
(323 Views)

Oh. I thought you are going to venture this during weekend.

 

Hold on a second.

On goCoax 2.5, after login through bridge mode (do you know how to get to the settings page? this takes another tutorial), go to MoCA Setup > only leave D-Low checked for In Scan List. Below the table, there is a LOF, change to 1150. (meaning operate on 1150MHz channel). SAVE

 

Then, goto Device Setup > either give it a static IP address or use DHCP only (pulling from G3100 DHCP server). You can now unbridge the adapter and use the new IP if it is hooked up to the rest of the network.

 

Go to WCB6200Q administrative menu. Sign in. Go to the hidden MoCA setup page at device ip/moca_setup.html   Make sure the channel is D1 1150Mhz. Then Apply, it should work. Give me some photos if it works or you need further assistance.

 

JB007
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎01-13-2021

ok great - I'll try the setting later this week. I got a...

Message 34 of 34
(310 Views)

ok great - I'll try the setting later this week. I got a window to work on this today so i ventured.

 

I did some testing on the G3100, but the Coax network never established with the WCB3200. I hope I got the right screen shots here...

 

 

Test 1 - goCoax2.5 setup - will try later this week

 

Test 2: G3100 and WCB6200 setup

  • Still unable to create the MoCa network with the G3100. I unplug the cables from the G1100 and plug them into the G3100, yet no connection over to the WCB6200
  • Over time I see the devices connect to the SSID/Ethernet but none in Coax – I know in the G1100 there is a bug that the WCB6200 don’t show up as a Coax, but as an Ethernet connected device
    • for example in G1100 this is how the WCB6200 show up – and they do because I named them that way, but on the G3100, they never show up – and not sure how to find the IP address to connect to – unless they need to be reset and use the default SSID to connect to the WCB6200
  • g1100 connected devices.png
  • Whats interesting is the WCB6200 green lights are on for all options, blinking – but I connect via ethernet to the WCB6200 and never get an IP address (much less an internet connection) so I know that the coax network between the WCB6200 and G3100 is not happening, but cant tell why
  • I do get good speed on the G3100 through ethernet, also my laptop recognized it was a WiFi6 when on wireless
  • However, after waiting for over 30min, the G3100 never shows any of the WCB6200
  • My next attempt is to do a direct coax connect between the G3100 and a WCB6200 – to rule out its not the coax cabling/splitter (I decided to try this because the status shows as Cable disconnected

 

Here are the screen shots - hope this is what you were looking for - if not let me know the drill down of the menu to get what you asked me.

 

LAN Coax Status Page:

lan coax status page - g3100.png

 

LAN Coax Settings Page:

LAN Coax Settings Page.png

 

Test 3: will try later this week
Test 4: 

 

 

Test 4: using the Verizon ECB5240M 

This worked like a charm - literally plug & play and away! Worked, and tested. exceed the 500mbps limit i had.

 

At the end you asked:
Are WCB6200Q, G1100, and goCoax 2.5 deployed in the network?

(JB) if you mean same coax network, then yes yes.

 Is the LAN Coax from G3100 used at all?

(JB) not sure what you mean here – in the G3100 to WCB6200, yes it is using the same coax that was originally used for the G1100

 If not, merely testing the LAN Coax side of the router won't bring down the entire network unless you stumble upon an IP conflict.

 

Thanks again! More to come later this week.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.