×

Switch Account

Can not log into router, multiple characters appear per keystroke

Can not log into router, multiple characters appear per keystroke

Reply
Highlighted
Contributor Sguthartz
Contributor
Posts: 3
Registered: ‎02-02-2013
Message 1 of 4
(10,602 Views)
I'm new to Fios and the router was installed this week. When I try to log in, multiple characters are entered with each keystroke. I've tried copying and pasting but that doesn't work either. I've also tried from both wired and wifi connections. What's the deal? I've never seen this problem in any router I've ever owned.
3 REPLIES 3
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,363
Registered: ‎12-02-2012
Message 2 of 4
(10,598 Views)

That's what they do.  It supposed to be some sort of security feature.  It's really just annoying.  Ignore the dots and you'll be fine.

 

Good Luck.

 

-----
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Contributor Sguthartz
Contributor
Posts: 3
Registered: ‎02-02-2013
Message 3 of 4
(10,563 Views)
I tried that too and after 4 tries, I got locked out. If its really a feature its a stupid one.
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Message 4 of 4
(10,555 Views)

 



If you can't login to the router, it may be one of several things:

• When I try to login, multiple dots appear as I type.
This is a security feature and is normal.

•I used to login to the router with "password1" (or similar common password). Now that doesn't work.
In August 2010 Verizon changed the password of any customer routers that had one of several common passwords due to a published hack. The user name is admin and the password was changed to the serial number of the router*. The serial number is located on the service tag on your router under the bar code. Enter it in all caps as the password field is case sensitive. 

• If you still can't login to the router, you will have to do a factory reset of the router.
The reset button is a recessed button on the rear panel of the router. Press it in for about 15 seconds (until all the lights on the router go out, then flash). After the router reboots, open a browser window to »192.168.1.1 You will be prompted to change the password on the initial screen. Any customization you have done to the router will be lost.

* - Per a post here, the password now appears on the service tag sticker and no longer is the serial number.

 




How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.