×

Switch Account

Can't Disable remote access software on FiOS Router

Can't Disable remote access software on FiOS Router

SOLVED
Reply
Contributor Chapmank
Contributor
Posts: 3
Registered: ‎02-09-2015
Message 1 of 5
(1,109 Views)

I'm suddenly unable to access WSOP.com poker site because the web site is detecting remote access software on my home network.  I suspect that this is the remote access to the DVR, and I cannot find a way to disable the remote access features.  Router settings do not seem to permit disabling the remote access.  Tech support is no help.  Any ideas?

4 REPLIES 4
Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 74
Registered: ‎05-06-2010
Message 2 of 5
(1,056 Views)

@Chapmank wrote:

I'm suddenly unable to access WSOP.com poker site because the web site is detecting remote access software on my home network.  I suspect that this is the remote access to the DVR, and I cannot find a way to disable the remote access features.  Router settings do not seem to permit disabling the remote access.  Tech support is no help.  Any ideas?


When does the error come up? and what does it actually say?

I turned on an RDP server on my internal network and opened the ports to get it and then accessed www.wsop.com with no issues 

Contributor Chapmank
Contributor
Posts: 3
Registered: ‎02-09-2015
Message 3 of 5
(1,033 Views)

Error says that the geolocation system is detecting a proxy server or remote access device or VPN that could incorreclty indicate my location.  It instructs me to turn off any remote access software such as GoToMyPC.  But, I've established that the problem is not on my laptop, which can still connect no problem from a public wifi hotspot.  The problem is in my FiOS home network.  I've tried resetting router to no avial.

 

Now, WSOP.com tech support is telling me that it's a proxy server that they are detecting.  I need to turn off the proxy server on my network -- but I have no idea how to do this. It does not seem to be a setting on the router.

Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Message 4 of 5
(1,026 Views)

There's no proxy settings in the Verizon Router, but, if they are referencing proxy settings as being the culprit, then you may want to check the settings as outlined on this web walkthrough

How to disable proxy internet explorer. - YouTube

 

 

FYI If either of the proxy settings are checked, be sure to run antivirus software. Basically, if you didn't make the change then bear in mind that something did, and that something was likely a virus/malware/PUP...

Contributor Chapmank
Contributor
Posts: 3
Registered: ‎02-09-2015
Message 5 of 5
(1,002 Views)

Well - problem is solved.  It was something in the FiOS system, but behind the scenes WSOP.com was able to change something that has solved the problem. Verizon was not able to help me, but the problem is gone.  Thanks for the suggestions.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.