×

Switch Account

Can't Remote Desktop with router MI424-WR even with port forwarding

Can't Remote Desktop with router MI424-WR even with port forwarding

Reply
Highlighted
Contributor coder
Contributor
Posts: 1
Registered: ‎04-24-2014
Message 1 of 4
(1,630 Views)

We just had FiOS setup at our house, and I work from home. Since the new router was installed I have not been able to RDP into my work server. I have DMZ host setup to my desktop and have aldo enabled port forwarding on those ports.

 

help...

3 REPLIES 3
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009
Message 2 of 4
(1,590 Views)

@coder wrote:

We just had FiOS setup at our house, and I work from home. Since the new router was installed I have not been able to RDP into my work server. I have DMZ host setup to my desktop and have aldo enabled port forwarding on those ports.

 

help...


Port forwarding is only needed if you are going to RDP into a machine on your home internal network.

Similarly putting a machine in the router dmz is only meaningful for inbound traffic (no port forwarding needed)

 

All outbound ports on the router are open, except 25, so you should have no problems.  Did RDP work with whatever setup you had before FIOS?

A more likely issue is that the firewall at your work location will not allow inbound connections.  The only way I can rdp into machines at my work location is to setup a vpn connection adn then rdp over that.

Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,430
Registered: ‎12-02-2012
Message 3 of 4
(1,582 Views)

@viafax999 wrote:

A more likely issue is that the firewall at your work location will not allow inbound connections.  The only way I can rdp into machines at my work location is to setup a vpn connection adn then rdp over that.


 

I wonder if the work router is filtering on IP addresses. If the OP was using RDP successfully with another ISP before getting FiOS, his IP address has changed.  While filtering on IP address isn't the best way to manage security, I don't doubt that it's done.

 

The OP should contact his company's IT department and find out what they expect from inbound RDP connections.

 

Good Luck

 

-----
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 6,819
Registered: ‎08-23-2008
Message 4 of 4
(1,540 Views)

Asking the Company IT folks is always the best bet in regards to why your new connection may not go through. But some history here.

 

I have also read way back where if you are using a Cisco VPN, some don't like the 192.168.0.1 or 192.168.x.x, and changing the routers internal address to 10.0.0.1 network fixes the issue.

 

See this OLD thread regarding Some Cisco VPN configurations and RDP.

http://forums.verizon.com/t5/FiOS-Internet/Remote-Desktop-Control-using-Cisco-VPN/m-p/334613#M23005

 

Also I had heard that some have had issues with IP over the MOCA (COAX), and running ethernet to the router from the ONT solved some issues. But you would still need the coax and Ethernet with TV and both connected to the router WAN ports. If you do not have Ethernet to your routers WAN, and you wish to install it, you need to call tech support to have the IP switched from MOCA to Ethernet. All configurations over 75/35 are now configured this way, and the TVs MOCA coax gets the IP from Ethernet routers bridge.

 

I would look at your configuration to see if your router has both COAX WAN, and Ethernet WAN. But logging into yout router and changing the routers internal address would be the easiest. But remember after doing this, you need to reboot your PC to get a new dynamic address, and your STBs would need to have the power cycled to get their addresses that should start at 10.0.0.100.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.