Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Can't Setup Remote Desktop (3389) To Work With Quantum G1100 Router!

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎07-21-2016

Can't Setup Remote Desktop (3389) To Work With Quantum G1100 Router!

Message 1 of 2
(1,954 Views)

Hi,

 

I just upgraded my Verizon router from the Actiontec to the Quantum router.  I setup the port forwarding properly just like I've done numerous times on other routers and I'm forwarding 3389 to my local home PC; which I setup a static IP address (192.168.1.150) on.

 

I did a test within my LAN network on my laptop and I'm able to successfully remote desktop to my 192.168.1.150 desktop PC without any issues; so I know this has to be a Quantum configuration issue because when I try to remote desktop using my Verizon WAN IP address it doesn't give me access to my 192.168.1.150 desktop PC.

 

Is there another setting under the Quantum router that I have to setup to get this to work properly?

 

I've tried lowering the Quantum firewall setting to low, I tried to enable DMZ, I added my 192.168.1.150 to access control, etc. but nothing is working.

 

Thank you!

1 REPLY 1
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: Can't Setup Remote Desktop (3389) To Work With Quantum G1100 Router!

Message 2 of 2
(1,568 Views)

@olimits7 wrote:

Hi,

 

I just upgraded my Verizon router from the Actiontec to the Quantum router.  I setup the port forwarding properly just like I've done numerous times on other routers and I'm forwarding 3389 to my local home PC; which I setup a static IP address (192.168.1.150) on.

 

I did a test within my LAN network on my laptop and I'm able to successfully remote desktop to my 192.168.1.150 desktop PC without any issues; so I know this has to be a Quantum configuration issue because when I try to remote desktop using my Verizon WAN IP address it doesn't give me access to my 192.168.1.150 desktop PC.

 

Is there another setting under the Quantum router that I have to setup to get this to work properly?

 

I've tried lowering the Quantum firewall setting to low, I tried to enable DMZ, I added my 192.168.1.150 to access control, etc. but nothing is working.

 

Thank you!


What does the router rule read like?

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.