×

Switch Account

Can't access certain websites (including my own) for second time this week

Can't access certain websites (including my own) for second time this week

Reply
Contributor caldrix
Contributor
Posts: 1
Registered: ‎12-31-2009

I am in Laurel, MD and am having the same problem too . I noticed this started on Christmas Eve.

 

Went thru the usual fixes

 

  1. Disconnect and power off modem for 10 mins.
  2. Release & Renew IP
  3. Change DNS to opendns
  4. Cahneg DNS to googleDNS

Nothing seems to solve the problem. I was on an online chat with a rep and he just brushed me away by saying it is not a verizon problem. The biggest problem I have noticed is cnn.com amd cnnsi.com. The problem is very random.   The funny thing is that tracert always completes OK.

 

Hopefully they can fix this soon.

Contributor Snoman
Contributor
Posts: 4
Registered: ‎12-31-2009

Add me to the list of Laurel, MD residents having problems loading web sites.  Lately its been discover.com that hasn't worked.  Also had problems with verizon.net and facebook and many other sites though with no real consistency.  Rebooted and reset router a couple times.  Downloaded verizon home agent but that didn't help.. actually the speed test couldn't complete the download test--it just kept trying.  I downloaded Safari thinking it was IE, but that didn't work either (though it was noticably quicker on the sites that it would load).  Had trouble with both my wired-netowrk desktop and my wireless notebook.  Went so far as to remove all firewalls and virus protection just to see if that was the cause.  No such luck.  I saw one person mentiion that Verizon knows about this in Laurel and is working on it.  Geez I hope so.  Because I'm out of ideas.

 

..Tom in Laurel..

Contributor telephonepole
Contributor
Posts: 2
Registered: ‎01-01-2010

I am also in Laurel MD and have tried to get Verizon to fix this problem for a couple weeks.  They keep closing my trouble tickets without fixing the problem.

 

This is what I have discovered and was wondering if others on this thread can test the same thing and test their results.  Since all of us use difference web sites we all notice the problem on the sites we use.  My problems for me have been on www.cnn.com and www.weather.com.  Since high volume web sites have may servers these servers can have mutiple IP addresses.  And since there are many IP addresses every time you go to one of these sites you may be using a different IP address based on what the the DNS server gives you.  Do a google on "DNS round robin".  OK so this is what I have found. Below are the multiple address for the two web sites listed.  Notice that both of these web sites have to IP addresse that I cannot get to with my Verizon FIOS.  I can get to the same addresses on my Sprint Internet Cell phone connect card.  So it is something in the FIOS network that is blocking these sites.

 

 

www.weather.com
65.207.183.121
65.212.118.21
63.111.24.121 this one does not work
63.111.69.121
65.212.121.21
65.212.118.33
63.111.69.132
65.212.121.33
63.111.24.132
65.207.183.132
63.111.74.132

www.Cnn.com
157.166.224.26
157.166.226.25
157.166.226.26 this one does not work
157.166.255.18
157.166.255.19
157.166.224.25

 

If everyone else could test from there Laurel MD FIOS network connection the two IP addresses that do not work (cut and paste the IP address into your browswer in place of a URL) to see if they can get to these particular address.

 

 

 

 

Copper Contributor kschles
Copper Contributor
Posts: 15
Registered: ‎03-11-2009
Message 24 of 34
(8,406 Views)

When the Verizon Tech visited me on the 23rd, he said he's run into this problem twice before, and both times it turned out to be a switch that needed re-programming.  He also said that there was a list of protocols to go through before this possible problem would be considered by Verizon.  I have no idea what the problem is, or if the Tech may be right.  I've noticed that even when pages load, a lot of them don't load completely.  For example, this forum page is still loading, and the message at the bottom of my Safari browser says "completed 6 of 7 items."

 

We all started experiencing these problems at around the same time, so to me it's a system issue.  I supposed if I was more tech savvy, I'd have a different job.

Contributor jon4ncsu
Contributor
Posts: 3
Registered: ‎01-01-2010

I too have been having this problem now (since about 24 DEC) and I live in Laurel, MD.  I've been going crazy thinking it was a problem with my computer.  I've done everything:

 

Reset Router

Reset/Re-installed Ethernet Driver

Tried New Computer w/ New OS

Tried 3 different browsers

I even did TCP/IP and DNS troubleshooting

 

I have problems with websites like: cnn.com, honda.com and some of my own investment sites won't let me log in.

 

I haven't called Verizon yet, but aim to today.  I hope they fix the problem soon... this is really frustrating!

Contributor jon4ncsu
Contributor
Posts: 3
Registered: ‎01-01-2010

!!! UPDATE!!!

 

I just got off the phone with the Fiber Solutions Center.  There is a group ticket already placed for this issue and they said about 20 customers are currently attached to this ticket.

 

They estimated service would be fixed by 2 JAN 2010 at 0600.

 

The group ticket number is MDES02112.

 

Hope this helps you.  I know I have been up late the past two nights going crazy as to why I can't login to some sites, etc.

 

Let's hope it's fixed by tomorrow!

 

~J

Copper Contributor kschles
Copper Contributor
Posts: 15
Registered: ‎03-11-2009

Thanks for the update.  I'm grateful for these Verizon forums.  I know they are monitored and think our coming together may have helped spur some action.

Contributor ctoesite
Contributor
Posts: 1
Registered: ‎01-01-2010

Thanks all for the update - man it was driving me insane! I also live in Laural.

 

It looks like one of Verizon's NODs is acting up. I found a cool ping command that shows you where the packets are getting lost.

 

RUN pathping cnn.com from your command line - it takes a few minutes to run. The NOD that seems to be dropping the most packets is IADS.ALTER.NET [15.2.63.41.153] -  IADS.ALTER.NET is the 8th hop  that timesout every time.

 

Here is my test today Jan 1st for CNN.com

 

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Robert>pathping cnn.com

Tracing route to cnn.com [157.166.224.25]
over a maximum of 30 hops:
  0  the12thmodel.home [192.168.1.11]
  1  Wireless_Broadband_Router.home [192.168.1.1]
  2  L100.WASHDC-VFTTP-111.verizon-gni.net [96.241.147.1]
  3  G2-0-9-711.WASHDC-LCR-07.verizon-gni.net [130.81.180.164]
  4  P5-0.WASHDC-LCR-05.verizon-gni.net [130.81.27.32]
  5  so-4-2-0-0.LCC1-RES-BB-RTR1-RE1.verizon-gni.net [130.81.28.144]
  6  0.so-1-2-0.XL3.IAD8.ALTER.NET [152.63.37.117]
  7     *     0.xe-11-0-0.BR1.IAD8.ALTER.NET [152.63.41.153]
  8     *        *        *
Computing statistics for 200 seconds...
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           the12thmodel.home [192.168.1.11]
                                0/ 100 =  0%   |
  1    0ms     0/ 100 =  0%     0/ 100 =  0%  Wireless_Broadband_Router.home [19
2.168.1.1]
                                0/ 100 =  0%   |
  2    7ms     0/ 100 =  0%     0/ 100 =  0%  L100.WASHDC-VFTTP-111.verizon-gni.
net [96.241.147.1]
                                0/ 100 =  0%   |
  3    7ms     0/ 100 =  0%     0/ 100 =  0%  G2-0-9-711.WASHDC-LCR-07.verizon-g
ni.net [130.81.180.164]
                                0/ 100 =  0%   |
  4    7ms     0/ 100 =  0%     0/ 100 =  0%  P5-0.WASHDC-LCR-05.verizon-gni.net
 [130.81.27.32]
                                0/ 100 =  0%   |
  5    8ms     0/ 100 =  0%     0/ 100 =  0%  so-4-2-0-0.LCC1-RES-BB-RTR1-RE1.ve
rizon-gni.net [130.81.28.144]
                                0/ 100 =  0%   |
  6   11ms     0/ 100 =  0%     0/ 100 =  0%  0.so-1-2-0.XL3.IAD8.ALTER.NET [152
.63.37.117]
                               52/ 100 = 52%   |
  7   13ms    52/ 100 = 52%     0/ 100 =  0%  0.xe-11-0-0.BR1.IAD8.ALTER.NET [15
2.63.41.153]
                               48/ 100 = 48%   |
  8  ---     100/ 100 =100%     0/ 100 =  0%  the12thmodel [0.0.0.0]

Trace complete.

C:\Documents and Settings\Robert>

 

I work from home and this is a major issue for me if Verizon can't get this deal fixed!

 

Thanks,

RD

Contributor Snoman
Contributor
Posts: 4
Registered: ‎12-31-2009

Looks like I'm back up and running.  Internet went down completely during the Flyers game today so I missed the overhead shots and all that that NBC was promoting.  Called Verizon and their automated system said there was an outage in my area (Laurel MD).  Now its working and I'm getting no delay on the few sites I've tried so far. 

 

Keeping my fingers crossed that this is fixed, and not just a fluke of the inconsistent problems I've been having.

 

..Tom..

Contributor jon4ncsu
Contributor
Posts: 3
Registered: ‎01-01-2010

I'm back online as well.  Whew!  Let's hope this is a thing of the past.  At least if this happens again, I won't go and nearly format my hard drive trying to figure out what is going wrong!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.