Switch Account

Can't access my hosting account on GoDaddy from Verizon via FTP.

Can't access my hosting account on GoDaddy from Verizon via FTP.

Copper Contributor electrodivanyc
Copper Contributor
Posts: 11
Registered: ‎01-03-2013
Message 1 of 36
I cannot access my hosting account on GoDaddy from Verizon via FTP.
The problem has existed since at least May 23rd - but the last successful FTP access from Verizon was on: April 22nd
I have not had an issue with access since I got Verizon internet access to this site for over 15 years.
Steps taken:
  1. Tested to see if the problem was with my password - not an issue - accessed via FTP test external to Verizon
    • ftptest.net website
    • other ISP (Comcast) - got through fine
    • accessed via phone (AT&T)
  2. Tested to see if it was an issue with my computer. Same problem on a MacPro, MacBook (both running 10.11.5), Windows 7 PC, iPad and iPhone (both latest iOS).
  3. Tested to see if it was client software: same issue on Transmit, Fetch and Filezilla
  4. Tested to see if it was Godaddy
    • they had me test my ports: port 21 is open and fine
    • Had me run a trace route - it shows that the route is timing out between verizon-gni.net and nyc4.alter.net and alter.net and phonenix1.level3.net
    • Confirms that this is a verizon issue.
    • Rebooted the Actiontec router/modem and replicated the same results. Not the router.

There's a timeout happening between verizon-gni.net servers and Verizon's nyc4.alter.net servers - then another timeout between alter.net and the level3.net server in Phoenix (see 4 and 6 below). Here's the route:


traceroute to, 64 hops max, 52 byte packets
 1  wireless_broadband_router (  2.318 ms  0.568 ms  0.447 ms
 2  lo0-100.nycmny-vfttp-314.verizon-gni.net (  5.473 ms  6.306 ms  6.495 ms
 3  b3314.nycmny-lcr-22.verizon-gni.net (  13.538 ms
    b3314.nycmny-lcr-21.verizon-gni.net (  9.091 ms
    b3314.nycmny-lcr-22.verizon-gni.net (  10.028 ms
 4  * * *
 5  0.ae7.br3.nyc4.alter.net (  22.837 ms
    0.ae2.br3.nyc4.alter.net (  9.894 ms
    0.ae1.br3.nyc4.alter.net (  9.987 ms
 6  * * *
 7  ae-0-11.bar2.phoenix1.level3.net (  102.261 ms  101.791 ms  102.785 ms
 8 (  102.138 ms  106.280 ms  104.802 ms
 9  ip-184-168-0-113.ip.secureserver.net (  105.957 ms  75.274 ms  73.957 ms
Any ideas on how to fix this would be appreciated.
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,360
Registered: ‎12-15-2010
Message 2 of 36

Try dropping your PC's MTU to 1472, see if FTP starts to work again. Just out of curiosity.

Copper Contributor electrodivanyc
Copper Contributor
Posts: 11
Registered: ‎01-03-2013
Message 3 of 36

Thanks for the suggestion. Just tried that... it had no effect.

Just to reiterate - if I log in to a different network (like Comcast or AT&T) - I can FTP into the account fine. It's the pathway between Verizon's servers and GoDaddy's that are not working. The reroute/blocking is on Verizon's side.

Copper Contributor electrodivanyc
Copper Contributor
Posts: 11
Registered: ‎01-03-2013
Message 4 of 36

Just FYI - it's been weeks and I still can't access my hosting account via Verizon. I was hoping that with the strike over that some competent techs would be back and fix the peering issue between verizon-gni.net and the nyc4.alter.net servers.

. I am now noticing LONG lags at connecting via http to some sights and services now at other IP addresses - so clearly something is happening at Verizon. HELP!

Copper Contributor Anthony91
Copper Contributor
Posts: 12
Registered: ‎05-31-2016
Message 5 of 36

Asking a Tier 1 agent on phone is probably going run you through the basic troubleshooting steps.


but has the issue been taken up with a NT ? normally 4 is always going to time out as its the transition between verizon actually network and to the outside and if it fails immediately and keeps failing then a NT could possible call it a network issue but if it times out at 4 as normal and then does not time out after that but later down the trace it would be consider outside of the verizon network by a NT

Copper Contributor electrodivanyc
Copper Contributor
Posts: 11
Registered: ‎01-03-2013
Message 6 of 36

I got a really good tech who has taken the issue up to the NT guys. They admitted that they have known about the issue between Verizon and GoDaddy connectivity for a couple of months and are trying to fix it. I have a support ticket... we will see what happens. They ran a traceroute from my local machine and it is, indeed, a Verizon problem between the local Verizon servers and the NYC.alter.net (also Verizon)  connection. They also confirmed that it is unusual and "weird".



Contributor RonTec
Posts: 2
Registered: ‎06-08-2016
Message 7 of 36
Issue: I cannot access my hosting account on GoDaddy from Verizon via FTP.
Hello. First time poster here. I live in MD and I am having the exact same issue. I also checked multiple computers, clients, and locations. I last successfully updated my GoDaddy website on 5/4/16 via FTP from home. Since then, I have been unable to FTP into my website from home to make changes, and I urgently need to make some changes. I can FTP into my website from work, however they are using Comcast.
I called GoDaddy multiple times, and we ran the traceroute, which consistently showed the dropped connection at #4 and #12. They said call your ISP. I was a bit reluctant to call Verizon because this is a strange issue. Everything else works – Ethernet, Wi-Fi, and all connected devices and computers - except I can’t update my website. I figured they would tell me I’m crazy.
Just to check, I went to my friend’s house next door and received the exact same dropped connections – he’s on Verizon FiOS too.
Your post let me know that the issue is real and ongoing. Thank you for outlining the issue in such detail. I would like to enter a support ticket also; is there an easy way to do this?
Copper Contributor electrodivanyc
Copper Contributor
Posts: 11
Registered: ‎01-03-2013
Message 8 of 36

The only way you can get a support ticket started...and I HIGHLY recommend you do... is to call them. I put off calling for  a while because of the strike and tried online methods - but this is such a high level and unusual problem - that you simply have to talk to someone there. I called from my home phone - which is where the account is - so the steps mighyt be differfent if you are calling from another line.


Call 1-800-837-4966 - you will start the phone tree. Proceed as follows -

1. choose TECH SUPPORT


3. choose INTERNET

4. say "I'm calling about something else" after they give you choices.


After listening to a disclaimer message - you will then be transferred to either a lavel 1 tech support person or be on hold for a while first. I called at 10:00AM on a tuesday and got right in. Be prepared to wait a really long time, though...or to at least be on the phone for a while with tech support (get the bathroom break out of the way beforehand, get something to occupy yourself, and get comfy!)


They will need to run a traceroute from a computer connected to the account in question - so be prepared to let them remotely take over your machine. Macs have a problem with this - I switched to a windows machine for their tests. State clearly what the issue is and what you've done to see that it's an issue for Verizon - not GoDaddy.


The more people who let them know that this is an issue and give them trace routes will undoubtedly help them fix the issue sooner.


Good Luck!

Copper Contributor Ben07452
Copper Contributor
Posts: 7
Registered: ‎06-14-2016
Message 9 of 36

It looks like one of the nodes along the route is blocking traffic on port 21.  I'm assuming you are using the old original FTP, which uses TCP port 21.  You can't find where the block is on port 21 by running a traceroute, since the trace uses ICMP packets.  You are experiencing a block on TCP protocol packets on port 21, which are treated differently from ICMP packets.  When you see a blank row on the traceroute report it only means that one specific node is not responding to echo back a report on the trace packets but may well be sending them forward, letting you see the rows below it on the trace.


If your GoDaddy account is for Managed Workpress hosting, you might try using SFTP, a secure version of FTP, which uses different ports.  GoDaddy supposedly supports SFTP, but only for Managed Wordpress hosting.


While you are waiting for a network fix, you might be able to reach your FTP site successfully by using an access point located in a different geographic area.  This can be accomplished by using one of the free shell accounts available on the internet.  There were formerly a great many available, but now you should still be able to use such sites as grex.com or freeshell.com.


Also, if you can use cpanel on the GoDaddy hosting site, you should be able to use a direct upload/download feature that uses port 80 HTTP instead of FTP.




Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,649
Registered: ‎11-04-2008
Message 10 of 36

The * does not mean dropped packets.

In this  case it just means that the device is configured to not respond to ICMP packets.

Not a problem.

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.