×

Switch Account

Can't access my hosting account on GoDaddy from Verizon via FTP.

Can't access my hosting account on GoDaddy from Verizon via FTP.

SOLVED
Reply
Contributor NEWGUIDESTINKS
Contributor
Posts: 7
Registered: ‎09-28-2011
Message 31 of 36
(2,394 Views)

Again, not really true, as I have been FTP'ing every day this week, to GoDaddy servers and other servers from Verizon Fios.

The problem was just with FTP'ing from Verizon to a particular GoDaddy server. It's the combination that didn't work. FTP'ing from any other ISP to that GoDaddy server worked fine. FTP'ing from Verizon to OTHER GoDaddy servers worked. It's the combination, WITH a particular "older" (as GoDaddy puts it) server of theirs, that didn't work.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,357
Registered: ‎12-15-2010
Message 32 of 36
(2,376 Views)

Let me clarify what Verizon techs are trying to say. FTP as a fundamental protocol on the Intermet is supported by Verizon, from an ISP perspective. Their network has to be able to pass such traffic properly, as well as cooperate with whatever firmware Verizon or their vendors write for the FiOS routers.

 

Verizon has not supported FTP to the Verizon Personal Web Space in years. This was an old perk Verizon offered, which also does not exist anymore.

Copper Contributor stevemann
Copper Contributor
Posts: 10
Registered: ‎01-18-2013
Message 33 of 36
(2,362 Views)

I hope this helps someone.  I had exactly the same problem, but it is now fixed.

 

I have two GoDaddy hosting accounts on two different servers.  On one, FTP/Filezilla worked fine, on the other, it only worked when the Verizon firewall was disabled.

 

Verizon said the problem was with goDaddy- if I can FTP into one site I should be able to FTP into any site.  GoDaddy insisted that FTP was too basic a protocol to work differently on different servers.

 

Verizon was right.  The problem is at GoDaddy.

 

On another issue, I needed SSH, but the server I was on at GoDaddy did not support user SSH.  Enabling SSH meant moving my site files to another server at GoDaddy.  And, now, my FTP/Filezilla problem is gone.

 

The transfer was not without pain, however, because I had to manually move my databases - GoDaddy couldn't or wouldn't do it.  That meant back up every database, copy the backup to my local drive, then delete the databases.  when the migration was finished, I had to create new databases, restore the data, and change the programs' config files to point to the new database.  The whole process took me three days. (I have six subdomains and eight databases).

Copper Contributor electrodivanyc
Copper Contributor
Posts: 11
Registered: ‎01-03-2013
Message 34 of 36
(2,286 Views)

It was WAS fixable on GoDaddy's end. You were right!

 

The answer was having GoDaddy move me to a diffferent server. I had a "classic" linux server account and apparently those older servers have been blacklisted or blocked or whatever by Verizon. It took about 5 minutes for them to fix it (after two months of hair pulling). I went into my account panel on GoDaddy - clicked on "web hosting" (NOT "manage"). Then clicked on the "Options" button. I selected a paraliel account (no charge) and it was up in less than half an hour (I had no databases to move).

 

I am FINALLY able to FTP into my site. Thank you for the help!

Contributor NEWGUIDESTINKS
Contributor
Posts: 7
Registered: ‎09-28-2011
Message 35 of 36
(2,283 Views)

Glad I could help. Now, let the truth be known! No more mystery. Take care and happy "FTP'ing"! :-)

Highlighted
Contributor TomTheToolman
Contributor
Posts: 2
Registered: ‎04-10-2012
Message 36 of 36
(2,086 Views)
I've been having this issue too on one of my two godaddy hosted sites. The traceroutes are different between the two on the far end, after their firewall at 4.28.83.74. The issue is not yet resolved.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.