×

Switch Account

Can't connect to GoDaddy.com hosted exchange using iPhone or iPad

Can't connect to GoDaddy.com hosted exchange using iPhone or iPad

Reply
Contributor GoHerdIBG
Contributor
Posts: 1
Registered: ‎12-30-2013
Message 1 of 2
(942 Views)

 

I have had FIOS since July and all has been well until 2 weeks ago - which is when my iPhone and iPad stopped being able to connect to an Exchange Server hosted by GoDaddy.com.

 

I can connect to the server using other systems in my house:

 

1. On my windows box using the Outlook client

2. On my iMac and Macbook using the OSX mail client

3. Accessing the server using OWA from windows, OSX, and my iPad

 

Additionally, if I disconnect from my wireless network and use Cellular, I can connect to the server.  If I go to my neighbors house and connect, it works (they also have verizon FIOS).

 

The problem initially persisted for a few days and then everything started working again until this morning.

 

I called GoDaddy and (as expected) they said the problem was not on their end since I could connect using other devices - which is true.

 

To try and determine what the problem was, I turned off my wireless access point (Apple) and started using the FIOS router as my access point.  Still didn't work.

 

I turned off the firewall on the FIOS router.  No worky.  I reset my router.  No worky.  I reset my router to factory defaults.  Still didn't work.

 

I enabled extra logging on my FIOS router/firewall and did not see anything glaring.  I did see some Rate Limit messages but could not tell if those were blocking my connections.

 

Anyway, I called verizon tech support and they were entirely unhelpful.  The support guy said he could not help me since the problem was not with a verizon.com email address.  He tried to forward me to the "Premium Tech Support" group but they refused to even talk to me.  They claimed since they could not remote into my iPad/iPhone they could not do anything. I guess a normal phone conversation is above their ability.

 

So, in essence I am paying for a service (Internet) that is 100% not supported.

 

Anyone else in verizon land experience this problem?

 

Any help would be greatly appreciated!

1 REPLY 1
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 2 of 2
(907 Views)

Could be the IGMP proxy problem.  logon to your router and try this jump http://192.168.1.1/index.cgi?active_page=6059 and disable IGMP Proxy.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.