×

Switch Account

Can't connect to Sonos on 2.4 GHz SSID when connected to 5 GHz

SOLVED
Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎05-27-2013

Can't connect to Sonos on 2.4 GHz SSID when connected to 5 GHz

Message 1 of 5
(1,758 Views)

I just received a Sonos speaker as a gift and set it up in my house.  I have a FIOS G-1100 router and an Actiontec extender in my house, both with 2.4 GHz and 5 GHz frequencies.  I was able to set up while my phone was on 5 GHz and the Sonos on 2.4, but after I moved and re-plugged in the speaker, I can no longer connect to Sonos via the app without switching the phone to the 2.4 GHz frequency.

 

Sonos suggested disabling an IGMP proxy, but the link I have found to access "hidden" settings produces a 404 error, even after I log in.  Looking for the setting within the router setup has not yielded anything either.  Is there another way to change this setting, or another suggestion to try?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-24-2020

Re: Can't connect to Sonos on 2.4 GHz SSID when connected to 5 GHz

Message 4 of 5
(187 Views)

Short answer:  Physics

 

Long answer:

If you're using FIOS router the G3100 do this to connect to your SONOS:

 

Login to 192.168.1.1 (admin/passwd on back of router unless changed from factory settings)

Go to Wi-Fi settings

Go to Advanced Settings

Towards the bottom there's an option to "802.11 Mode".  From the drop-down menu, select legacy mode on left and right columns.  That will fix it.

 

View solution in original post

4 REPLIES 4
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,856
Registered: ‎06-24-2018

Re: Can't connect to Sonos on 2.4 GHz SSID when connected to 5 GHz

Message 2 of 5
(1,740 Views)

I wouldn’t use the link. Open you browser and type 192.168.1.1 or myfiosgateway.com and the admin password is on the sticker. Once in the router up to the right click the “Advanced” tab and it is under “Network Settings”.

Highlighted
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎05-27-2013

Re: Can't connect to Sonos on 2.4 GHz SSID when connected to 5 GHz

Message 3 of 5
(1,692 Views)

Found it - now under Routing.

 

Unfortunately the problem remains, even after rebooting the router and Sonos. I still have to switch to 2.4 GHz SSID for the Sonos App to find the speaker. Any other suggestions?

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-24-2020

Re: Can't connect to Sonos on 2.4 GHz SSID when connected to 5 GHz

Message 4 of 5
(188 Views)

Short answer:  Physics

 

Long answer:

If you're using FIOS router the G3100 do this to connect to your SONOS:

 

Login to 192.168.1.1 (admin/passwd on back of router unless changed from factory settings)

Go to Wi-Fi settings

Go to Advanced Settings

Towards the bottom there's an option to "802.11 Mode".  From the drop-down menu, select legacy mode on left and right columns.  That will fix it.

 

View solution in original post

Highlighted
Moderator Moderator
Moderator
Posts: 1,928
Registered: ‎07-06-2016

Re: Can't connect to Sonos on 2.4 GHz SSID when connected to 5 GHz

Message 5 of 5
(179 Views)

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.