Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Can't connect to my router to forward ports

Reply
cdo2195
Contributor
Contributor
Posts: 1
Registered: ‎09-01-2009

Can't connect to my router to forward ports

Message 1 of 4
(5,466 Views)

My router wont let me sign into it. when i type the username, it types in ok, but  when i try to type in the password, it makes 5 more letters then it should, making it out to be like

 

pppppaaaaassssswwwwwooooorrrrrddddd

 

 

or something along those lines.

 

 

can anyone help? i'll post my router-type if you need me to

3 REPLIES 3
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,038
Registered: ‎09-24-2008

Re: Can't connect to my router to forward ports

Message 2 of 4
(5,451 Views)

Easy answer, I point you to

 

http://forums.verizon.com/t5/Frequently-Asked-Questions/How-do-I-log-into-the-wireless-Actiontec-MI4...

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

VZ_Brian
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 141
Registered: ‎07-16-2009

Re: Can't connect to my router to forward ports

Message 3 of 4
(5,401 Views)

If you hard reset the router (use paper clip to hold in Reset button for 10 seconds) it will go back to the defaults.  As previous post suggested, the defaults for Actiontec are:  admin and password1.  This is just in case you still can't login. 

Brian K
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Can't connect to my router to forward ports

Message 4 of 4
(5,394 Views)

@FIOSTechBrian wrote:

If you hard reset the router (use paper clip to hold in Reset button for 10 seconds) it will go back to the defaults.  As previous post suggested, the defaults for Actiontec are:  admin and password1.  This is just in case you still can't login. 


 

Actually, if you reset the router using the Reset button, the defaults are "admin" and "password", not "password1" The Actiontec router requires the password to be changed at first login, many or most Verizon techs change the password to "password1" as part of the installation (and they should tell you what they set it to).

 

Once you get logged in you can change the user name and password to anything you like.

 

Keep in mind that the Actiontec displays several bullets for every character you enter into the password field, it is supposed to be a security option to keep someone from discovering your password by looking over your shoulder, really kinda stupid and confuses folks, just ignore the extra bullets and type the password as you know it to be.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416, IMG 1.6.2, Build 08.58
Keller, TX 76248

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.