Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Cannot Port Forwawrd

Reply
bpatel58
Contributor
Contributor
Posts: 3
Registered: ‎01-08-2010

Cannot Port Forwawrd

Message 1 of 4
(4,626 Views)

 

Hi! My router is Actiontec MI424WR (got FiOS in August '09). I am trying to connect TVersity Media Server with my PS3; therefore, I need to forward ports according to the articles I've read. I logged into my router setup and went to Port Forwarding page, but I can't see the red "add" button like the Portforward.com guide says.. I do;however,see a blue "Add'" button, but once I click it, it says

 

" Error:

   Please select the IP Address you want to forward to, or select an already connected item from the list."

 

I'd really appreciate your help! Thanks Smiley Very Happy

3 REPLIES 3
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,051
Registered: ‎09-24-2008

Re: Cannot Port Forwawrd

Message 2 of 4
(4,569 Views)

#1 Check the IP Address, Subnet Mask, Default Gateway and DNS Server(s) on your computer.

 

This means as example, if you use Windows XP..

 

a) Go to Start -> Run.

 

b) Type in cmd annd press enter.

 

c) In the new window, called the command prompt, type in ipconfig /all and press enter.

 

#2 With your web browser, try to go to the default gateway and log-in as need be.

 

#3 If you can not get access to the router, following my step(s): You are Double NATTED.

 

#4 In the Actiontec MI424WR go to Advanced -> UPnP.

 

#5 Turn off UPnP in it, unless you have at least two game consoles behind this router.

 

#6 In the Actiontec MI424WR go to Advanced -> IP Address Distribution

 

#7 What is the DHCP Range of the router?

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

bpatel58
Contributor
Contributor
Posts: 3
Registered: ‎01-08-2010

Re: Cannot Port Forwawrd

Message 3 of 4
(4,528 Views)

Thanks a lot for replying back!

 

I went to Default Gateway and was logged in successfully. I turned off UPnP because the only game console connected to this router is PS3. Then, I went to IP Address Distribution, and there is "Dynamic IP Range" which I assume is the same as what you are asking for in #7? well, here it is:

 

DHCP Server

Subnet Mask: 255.255.255.0

Dynamic IP Range: 192.168.1.2 - 192.168.1.254

 

I will await your reply!

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,051
Registered: ‎09-24-2008

Re: Cannot Port Forwawrd

Message 4 of 4
(4,513 Views)

#1 In the router change the DHCP Range so that it is..

 

Start: 192.168.1.50

 

End:192.168.1.254

 

#2 On the PS3 Setup a Static IP.

 

Points to http://www.pregamelobby.com/forum/ps3-ps2-psone-discussions/5618-how-get-type-2-open-nat-your-ps3.ht...

 

#3 In the router forward to the Static IP.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.