Switch Account

Cannot access one domain

Cannot access one domain

Bronze Contributor I
Bronze Contributor I
Posts: 70
Registered: ‎04-11-2009
Message 1 of 6

Hi - I have been having a problem for about a month now where I cannot access one domain - allonis.com.  Here are the details:


This is happening on all computers on my home network that are attached to the Quantum router, whether wired or wireless.


The site is up and running - confirmed.  Although I would be curious if another Verizon FIOS user from NJ would try to access it to see if the routing issue is in the Verizon network?


I can access it from home if I load my VPN software.


I am not running parental controls.  I have my firewall settings set to Typical, although I did try switching it to minimum and this made no difference.

When I ping the site it identifies the correct IP address but times out on all requests.  A traceroute finds it's way to the site.


I have tried from Mac and Windows machines, none of which are running any extra firewall or virus software that could be blocking it.


This domain is used by my home automation software so requests are being made all of the time from my network for licensing, look-up of specific data, etc.  So this is not just a web site I am trying to access, my home automation server needs to talk to this site to perform stuff throughout the day.


I have called Tech Support.  They asked me to empty the cache on my browser.  I asked if there was a second tier tech support that could help me and they said they would check, put me on hold, and hung up on me.


Is there any log on the router that I could check?  Anyway to figure out what is happening?  Thanks.


Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,420
Registered: ‎12-15-2010
Message 2 of 6

Try performing a traceroute to the site. You can do that by opening a Terminal (Mac/Linux) or PowerShell (Windows) window and running the following command.


For Mac/Linux: traceroute  allonis.com

For Windows: tracert  allonis.com


Please provide the results once done. This will help us figure out where a problem could be.

Bronze Contributor I
Bronze Contributor I
Posts: 70
Registered: ‎04-11-2009
Message 3 of 6

Sorry, I should have included that before.  It is not showing much:

Screen Shot 2019-02-03 at 4.52.46 PM.png

It looks like it gets there - although the one hop is suspicious.  When I do the same for ibm.com it also shows one hop?

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,809
Registered: ‎09-24-2008
Message 4 of 6

Not sure of how to resolve the issue yet 😞


but the issue of trace route only showing one hop has been seen before. 🙂


Thread REF




Also REF reported at





If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


Bronze Contributor I
Bronze Contributor I
Posts: 70
Registered: ‎04-11-2009
Message 5 of 6

Thanks for the help.  So basically I can't resolve a single domain, and I have no way to diagnose it because traceroute is not behaving? 


It's obviously not a coincidence that the domain I cannot get to happens to be one that my servers talk to on a regular basis.  Unless of course there are plenty of other domains that are not working and I just don't know it?


Although I don't think the amount of traffice going back and forth with this domain was particularly excessive - I wonder if something in the internal Verizon network is interfering here?


Is there such a thing as a second level tech support with Verizon?  People who understand networks and know more than just asking you to clear the cache?  Thanks.

Moderator Moderator
Posts: 9,523
Registered: ‎03-18-2013
Message 6 of 6

Hi SimonMason,

Your issue has been escalated to a Verizon agent. Please check your Private Message Inbox for a message from Verizon_Support. You can find your Inbox by clicking on your username at the top right corner of this page. Please direct all correspondence concerning your issue to the agents who will be assisting you privately.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.