quick menu

Cannot connect to FiOS router (wireless)

Cannot connect to FiOS router (wireless)

Reply
orion924
Contributor
Posts: 2
Message 1 of 3
(8,245 Views)

Ok..  this one has me going nuts!

 

A few days ago, my wireless just stopped working on my MI424WR.  I could still use my phone, and the desktop that is connected directly to the router, but no wireless devices (xbox, android phone, or laptop) can connect to the router.  I can log into the router change all the settings, still nothing.  The signal is broadcasted... every deviced sees the SSID, however when I try to connect to it (via WEP, or no Sec) it won't.  However, every wireless device in my house can connect to my neighbors router just fine!  So, I called Verizon support, they walked me through a bunch of stuff... and still nothing.  They sent me out a new router (same model) and it's the same thing!  I've reset the router multiple times, DHCP works just fine for the wired desktop.  There is NO settings that are configured to stop the connection.  Again, all wireless devices can see the SSID when it's searching, but when trying to connect, it won't let it. 

 

Any ideas? 

2 REPLIES
Platinum Contributor I
Posts: 5,881
Message 2 of 3
(8,230 Views)

even though you can see you're wireless and try to connect to it, you should really change the channel in your router.

 

Before you do that - delete the wireless profile, and try to connect again (since it's all wireless devices having this trouble, I think changing the channels is more benificial)

 

To delete wireless profile, open your network and sharing center, in the left hand side under tasks - open up "manage wireless networks"   you'll find yours in there, highlight and remove it.   try to connect again to your new network. 

 

If tha tdoesn't work then change the wireless signal.  you can do that in the router.   open a browser, and go to http://192.168.1.1

 

user name is admin.  and the password is most likely the serial number found on the service tag of your VZ router unless you changed it.

 

Once you login succesfully, go to the top and hit wireless, then on the left basic security.   then go to option 3 which is channel

 

1, 6 and 11 and are the only channels you should try.

 

So it will likely be set to auto, change it to 11 and put the check for keep settings even after reboot (Directly under the channel) and then hit apply.,

 

after you hit apply,  test your connection out, if you notice a difference, leave it like that until the problem happens again, and if it happens again, go back into the router, and try channel 6,     test it out.  and then finally 1 if the first two don't work.

 

 

orion924
Contributor
Posts: 2
Message 3 of 3
(8,182 Views)

Hubrisnxs,

 

    Thank you for taking the time to reply!  I will test this out, and let you know!

 

Thanks again!

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios