Customers With Disabilities
 

Welcome to the Verizon Fios Community.

Find help and answers to questions about anything and everything Verizon.

Cannot log into router

SOLVED
Reply
Highlighted
Contributor
Posts: 1
Registered: ‎11-11-2009

Cannot log into router

I know that there are plenty of posts about this out there but here is one more. Here is my situation - I cannot log into my router, but I remember that I changed it from the original admin user name and password. I clicked the reset button on the back of my router to see if that would do anything (reset back to the default settings) and so far nothing. I have tried the "admin" "password" / "password1" thing and nothing happens. My router is the Westell Verizon 9100EM Router.

 

Any help will be appreciated. Thanks!

1 REPLY
Employee Emeritus
Posts: 110
Registered: ‎09-08-2009
Location: NJ

Re: Cannot log into router

eagleninja11 , You tried holding in the reset for a good 20 seconds then releaseing? You do get to the login page correct? You are correct it should be admin | password or pasword1. If still no luck let us know? Thanks Brett

Brett
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services

Support

Watch Fios