×

Switch Account

Chromecast FiOS-G1110 Setup

Chromecast FiOS-G1110 Setup

SOLVED
Reply
Highlighted
Contributor PatG9234
Contributor
Posts: 1
Registered: ‎01-07-2018
Message 1 of 7
(8,904 Views)

Hello

 

I am having an issue with getting my 2nd Gen Chromecast to work. Everything points to an issue with the network (or I have a fault chromecast). I can cast for a minute or two, and then the Chromecast will reboot itself. Does anyone know of the router settings needed for Chromecast to work on the G110? I've ruled out a firewall issue by putting the Chromecast in the DMZ, still crashed. This only happens while casting. If I am not casting, the chromecast does not reboot itself.

 

Chromecast is connected to the 2.4GHz network (5GHz is enabled, but I have it on a different SSID). IGMP and uPNP are enabled. Google recommends turning off IGMP Proxy, AP/Client Isolation, and proxy servers, and turning on multicast - but I can't find those settings in the router portal.

 

I'm an IT guy, so if the answer is technical, let me have it.

6 REPLIES 6
Gold Contributor VII
Gold Contributor VII
Posts: 4,746
Registered: ‎10-18-2016
Message 2 of 7
(8,890 Views)

Should not be that difficult to use. Roku works similarly but this is the instructions for Chromecast 

 

https://support.google.com/chromecast/answer/6006232?hl=en

https://www.verizon.com/cs/groups/public/documents/adacct/fios-qgr-userguide140925.pdf

 

Also universal plug n play is not necessary to be on. I use a Netgear but I turned off upnp. On Verizon quantum routers turn off WMM 

in the manual page 37 change from enable to disable. Page 56

 

Contributor bsilver1
Contributor
Posts: 1
Registered: ‎01-10-2018
Message 3 of 7
(8,802 Views)

I was having the same issue with my G1100 Router. Unchecking "Enable Automatic Cleanup of Old Unused UPnP Services" seems to allow Chromecasts to stay on the network:

2018-01-10_14-13-41.png

LMK your findings! Good luck

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,360
Registered: ‎12-15-2010
Message 4 of 7
(8,770 Views)

Not sure if this still works, but you may be able to disable the IGMP Proxy in the router using this link: http://192.168.1.1/index.cgi?active_page=6059 . Make sure you've logged into the router's web interface before trying to visit that page.

Contributor cherylsz
Contributor
Posts: 1
Registered: ‎06-27-2018
Message 5 of 7
(7,549 Views)

Thank you Smith6612! This worked for me.

Contributor NoStripeZebra
Contributor
Posts: 1
Registered: ‎09-19-2019
Message 6 of 7
(595 Views)

OMG Thank you bsilver! It's been driving me crazy

Moderator Moderator
Moderator
Posts: 9,063
Registered: ‎03-18-2013
Message 7 of 7
(591 Views)

As this thread is now old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.