Customers With Disabilities
quick menu

Cisco VPN Problems with FIOS

Cisco VPN Problems with FIOS

Device: Desktop/Win7-64bit
Plan: FIOS voice/internet
Location: Annandale, VA
Message 1 of 5

I recently switched from Verizon DSL to FIOS. Although it worked fine with DSL, I have not been able to get my office laptop to connect to my office with the mandatory Cisco 5000 VPN client. The error returned is that it cannot connect to the Security Gateway. I believe the VPN is configured to use certificate-based IPSEC. I have tried both the TCP and UDP/NAT option with no success. Unfortunately, the laptop is locked down and I don't have administrative access. Also, PING is blocked.


If anyone is aware of a solution I would greatly appreciate it.

Platinum Contributor I
Message 2 of 5

Other Cisco users have been able to succesfully set up port forwarding to their VPN's using the source port ANY and then driving it to the appropriate port for your VPN



a sample might look like this


TCP   ANY -> xyz

UDP   ANY -> xyz  


(xyz being your destination port, that is something your administrators might give you)


after you have built that port forward, you need to try to activate the vpn to see if it "becomes active" in the router.


you may also have to give your cisco a static LAN ip address like

Message 3 of 5

Well welcome to the club! You are not alone. I can connect to 1 cisco VPN i need to use but not the other and I can connect to one Nortel VPN but not a Web based UI into a Firepass VPN. All of which I can connect to on my old Comcast connection and could also connect to on my old Verizon DSL connectio which I had forgotten. The upside is that Verizon support is actively working with me on this and I'll let you know when it gets solved and how we do it. They switched me from coax to ethernet into my new Actiontec router. It is definitely the Actiontec router that is the problem. I'll be configuring port forwarding in the morning once the remote site provides the ports I need from the remote devices. If that doesn't work I may have to put my netgear box on the incoming ethernet connection and use the wireless access through that device and carve myself out a home network like the good old days. The only concern I have is that doing that may impact performance but I'm not that worried about it. I'll let you know what works.

Device: Desktop/Win7-64bit
Plan: FIOS voice/internet
Location: Annandale, VA
Message 4 of 5

With a certain amount of embarassment, I need to admit I jumped to the wrong conclusion.  The fault apparently was too many certificates in my MS CAPI trust store confusing the Cisco VPN client. It had nothing to do with FIOS and the fact that it happened the week I got FIOS appears to be simple coincidence. After removing some of the extraneous test certificates, the VPN works fine over FIOS.


Thanks to the posters who provided suggestions.

Gold Contributor VII
Gold Contributor VII
Message 5 of 5

That is great to read/hear. Please consider marking as solved.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps


Watch Fios