×

Switch Account

Communication between wired and wireless network on actiontec MI424WR

Communication between wired and wireless network on actiontec MI424WR

SOLVED
Reply
Contributor temellon
Contributor
Posts: 2
Registered: ‎12-24-2012
Message 31 of 52
(8,402 Views)

I have the same exact issue with not being able to use my hd homerun prime and my windows 8 computer on wifi, it works fine when using the ethernet cable.

Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,759
Registered: ‎05-22-2010
Message 32 of 52
(8,370 Views)

Not sure it works but BIGDADDY on DSL REPORTS has posted a jump that seems to get you to the IGMP proxy page.  Previously others had success when they turned off IGMP proxy.

 

http://192.168.1.1/index.cgi?active_page=6059

Contributor temellon
Contributor
Posts: 2
Registered: ‎12-24-2012
Message 33 of 52
(8,248 Views)

Worked for me Too. Thanks so much.

Contributor JohnJohnD
Contributor
Posts: 5
Registered: ‎12-31-2012
Message 34 of 52
(8,131 Views)

Confirming that the deep link ("jump") above (192.168.1.1/index.cgi?active_page=6059) works for me too!  Thanks to BigDaddy on DSLReports and user "tns" here that posted his solution as well!

Highlighted
Contributor SnapVA
Contributor
Posts: 2
Registered: ‎04-08-2012
Message 35 of 52
(7,966 Views)

Using the direct URL above to disable the IGMP Proxy was the trick.  Thanks!  

   Mark

Nickel Contributor
Nickel Contributor
Posts: 29
Registered: ‎03-30-2011
Message 36 of 52
(7,786 Views)
After spending a lot of time trying to figure out my DLNA problems, I finally stumbled upon this thread. Disabling IGMP proxy fixed it for me as well. How is this the default!? Is this a bug that Verizon should fix? Certainly seems that way.
Nickel Contributor
Nickel Contributor
Posts: 29
Registered: ‎03-30-2011
Message 37 of 52
(7,663 Views)
I just noticed this morning that IGMP Proxy was enabled again. I didn't touch that setting. Is it possible it reverted back on its own or via a network command from Fios? Anyone else have it revert back? In general, will Fios be issuing a fix for this? No way it's correct that this is enabled by default and causes this kind of issues with DLNA.
Contributor jrk123
Contributor
Posts: 1
Registered: ‎01-21-2013
Message 38 of 52
(7,620 Views)

I want to thank everyone who has contributed to this thread. I spent the entire weekend trying to figure out why all my streaming devices would suddenly stop. I even went to the point of reformatting my hard drive and re-installing windows which was of no use.

 

After making the config change, everything is running great again! I hope that Verizon will work with the modem supplier to fix this issue moving forward.

Contributor ChrisTO
Contributor
Posts: 1
Registered: ‎01-25-2013
Message 39 of 52
(7,519 Views)

Perfect. It worked. Thank you for taking  time to describe the solution on this this thread.

Contributor pgf
Contributor
Posts: 1
Registered: ‎02-02-2013
Message 40 of 52
(7,350 Views)

I was having the same problem.

 

I spent an hour in a chat with Fios support, who swore it could not be the router but then

offered to send me a new one.

 

I had tried disabling IGMP proxy with no effect (though I did not reboot the router after the change).

I did see somewhere that someone found that resetting to factory default cured the issue.

 

I saved the config file and reset.  After restoring my SSID and admin account, the issue was gone.

 

I saved the new config in a file with the intention of looking at the diffs but found that the files are encrypted.

 

So I may try going back to the original config to see if it breaks again.

 

Verizon, why don't you read these threads and educate your tech support?

 

:-)

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.