quick menu

Communication between wired and wireless network on actiontec MI424WR

Communication between wired and wireless network on actiontec MI424WR

SOLVED
Reply
Contributor ghost57
Contributor
Posts: 1
Registered: ‎02-16-2013
Message 41 of 52
(6,993 Views)

It worked for me.

 

First I thought it was my OS and I had installed something that was causing a problem, so I did a clean installl and started build in system to point were I installed serviio. Still I wasn't able to connect.

 

Next I got Verizon involved, but they couldn't help me.

 

Lucky enough I knew I couldn't be the only one that was having this problem. Lucky enough I find this page because there are other Verizon pages out there that said disable igmp proxy but my option wasn't available.

 

A big thank you to BIGDADDY of DSL Report.

 

-ghost057

Highlighted
Contributor pxwiz
Contributor
Posts: 1
Registered: ‎02-18-2013
Message 42 of 52
(6,944 Views)

Thanks worked for me too. My wireless devices were not able to access DLNA and other services on my wired computers.

 

The following steps worked for me.

  - Unchecking IGMP in Advanced->Routing->Routing Protocols

  - Disabling IGMP Proxy on http://<your router ip>/index.cgi?active_page=6059

 

Hope Verizon fixes this ASAP.

Contributor beerfish
Contributor
Posts: 1
Registered: ‎03-09-2013
Message 43 of 52
(6,725 Views)

Thanks everyone. That worked for me too. After hours of going through PC and PS3 settings that's all it took to fix it. Thanks again

Contributor JMJC
Contributor
Posts: 2
Registered: ‎03-14-2013
Message 44 of 52
(6,649 Views)

I've had this problem between my PC which is wired to a rev. I router and my Samsung Smart TV which is a wireless connection.  It's been going on for about a month now and I couldn't figure it out. 

 

Hopefully this will fix the issue as I've tried everything under the sun to fix it =)

Contributor zerojj
Contributor
Posts: 2
Registered: ‎08-08-2011
Message 45 of 52
(6,425 Views)

Thanks for this topic. I consider myself a networking and general windows/linux/mac system administrator pro, and I have also been racking my brain on this one.

 

I had a dlna/upnp server working just fine from wireless (my laptop) to wireless (my lg tv) while I was testing, but as soon as I moved this to a wired box on the actiontec, none of the 3 or 4 different upnp servers that I installed would show up on the tv.

 

I have probably wasted 4-5 hours of my time over the past few days trying to figure this out. Way to FAIL VZ!!

 

An alternate procedure that seems to work for me, is that I left IGMP Proxy enabled, but under the "Host Multicast Filtering" tab (http://192.168.1.1/index.cgi?active_page=6061) set the ip of my dlna wired server to "IGMP Allowed" in the settings.


This of course will probably work best with either a static dhcp lease or static addressed host, so that it does not move on you.

 

 

Copper Contributor briand805
Copper Contributor
Posts: 14
Registered: ‎11-04-2011
Message 46 of 52
(6,182 Views)

Been having an issue literally for months of not being able to scan from my workforce 845 printer to my networked computers. The ability to do this just stopped one day. I seriously have spent dozens of hours trying to get this to work.. 

Then I found this thread. Disabled IGMP in my m1424 wr revf router and problem SOLVED! THANK YOU!

Contributor butchp
Contributor
Posts: 1
Registered: ‎06-17-2013
Message 47 of 52
(6,145 Views)

I turned off ICS (internet connection sharing) under wireless settings on my win7 machine. Everything started working immediately. I can now connect from my (wired xbox) to my (wireless) laptop.

I tried the IGMP thing like ten times. Nothing worked. Reset the router a few times to factory default. Just about everything I read on these forums. Then I unchecked ICS and bam! 

 

Hope this helps someone!

Contributor Mwalters0669
Contributor
Posts: 3
Registered: ‎08-16-2014
Message 48 of 52
(4,162 Views)

I have a MI424WR Rev I (Model MI424WR-GEN3I) Firmware Version 40.21.10.3.  I have seen several users reference changing the IGMP proxy setting, even on a Rev I model.  However, I cannot find anything about IGMP anywhere in any of the settings for my router.  Any tips?  I have not been able to get Itunes Homesharing to work between my two computers, even when they are both hardwired to the router.  Have followed all the instructions on setup in Itunes, then resorted to troubleshooting router configs.  So far no luck.

Contributor Mwalters0669
Contributor
Posts: 3
Registered: ‎08-16-2014
Message 49 of 52
(4,157 Views)

I found the IGMP checkbox under Advanced>Routing.  Unchecked it and hit apply.  Still no luck.  Just in case, I rebooted the router and both computers and turned Itunes Homesharing off and back on again.  Still no luck.  In the Itunes Library I do not see the other Homeshared computer.  Sooooo  frustrated!

Contributor Mwalters0669
Contributor
Posts: 3
Registered: ‎08-16-2014
Message 50 of 52
(4,154 Views)

By the way I also went to the "deep link" found in this thread (http://192.168.1.1/index.cgi?active_page=6059) and disabled IGMP there as well.  Still no luck.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios