Conecting to a 5GHz network

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎08-26-2019

Conecting to a 5GHz network

Message 1 of 4
(780 Views)

I have posted here before, an have gotten good responses (even if the weren't helpful, because I was a dork), so I figured I would use this service again. 

 

My grandmother (who I am living with right now) has a Verizon FiOS router that has four ways to connect to it:

1. Ethernet: 4 ports, all full, 2 devices connected.  How does that work? 

2. Coax: 1 port, full connected to two TVs through the coax running through the house. 

3. Wireless 2.4GHz: 11 frequencies, all full. 

4. Wireless 5GHz: 3 (I think) frequencies, one full. 

The 5GHz network is not shown on the WiFi connections list, whereas the 2.4GHz is. I would like to be able to connect to the 5GHz connection, but it is hidden.  IP address distribution is enabled for the router, yet disabled for all of the individual connections, how is this possible? 

I would like to be able to connect to the 5GHz network. Solving the other questions would also be nice. 

Thanks in advance for any helpful responses. 

Please check out my other post if you haven't already at this link:

2 Fios Routers 

3 REPLIES 3
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,874
Registered: ‎06-24-2018

Re: Conecting to a 5GHz network

Message 2 of 4
(765 Views)

The SON feature on her router is probably ON. Turn it off by...

 

Wireless Settings/Advanced Security Settings/ Other Advanced Wireless Options/Self-Organizing Network Enabled and set to Off. 

 

You say the four LAN ports are full. If only 2 devices are connected then maybe the other two wire are hanging there not connected. There will be link lights on each port if something is turned on and connected. Another thing, which is bad, trace out the each wire and make sure one cord isn't connected to two different LAN ports. 

 

The 2.4 GHz has 11 channels but only one can be selected at a time. It is usually set to auto though. 5 GHz has more channels but again only one can be selected at a time and is also normally set to auto. 

 

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎08-26-2019

Re: Conecting to a 5GHz network

Message 3 of 4
(758 Views)

@Edg1 wrote:

The SON feature on her router is probably ON. Turn it off by...

 

Wireless Settings/Advanced Security Settings/ Other Advanced Wireless Options/Self-Organizing Network Enabled and set to Off. 


When I went to that path there was a place to change that, but it was already set to "Off". 


@Edg1 wrote:

You say the four LAN ports are full. If only 2 devices are connected then maybe the other two wire are hanging there not connected. There will be link lights on each port if something is turned on and connected. Another thing, which is bad, trace out the each wire and make sure one cord isn't connected to two different LAN ports. 


Thanks, I will check that when I get a chance.  Why would it be bad if it was conected to itself?


@Edg1 wrote:

The 2.4 GHz has 11 channels but only one can be selected at a time. It is usually set to auto though. 5 GHz has more channels but again only one can be selected at a time and is also normally set to auto. 


What do you mean by "[O]nly one can be selected at a time", and "It is usually set to auto/[I]s also normally set to auto"?

 

Thanks for the first two parts, and in advance for clarification. 

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,874
Registered: ‎06-24-2018

Re: Conecting to a 5GHz network

Message 4 of 4
(721 Views)

If SON is disabled then that's not the issue. Try hard resetting the router and see if it shows up. Are you sure the device you are using is 5 GHz compatible? Do you have any other devices connected to 5GHz?

If you have a router or switch with a patch cord connected from LAN port to another LAN port you will get slow speeds or no connectivity issues. 

By default the 2.4 and 5 GHz channels are set to auto. The radios on broadcast one channel at a time. Fox example is 2.4 is set to channel 6 then it's also not broadcasting channel 11. I didn't understand what you meant when you said all the channels are full.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.