×

Switch Account

Connect second quantum gateway

Connect second quantum gateway

SOLVED
Reply
Contributor westerberg
Contributor
Posts: 2
Registered: ‎12-14-2017
Message 1 of 5
(1,468 Views)

We recently moved into a house and ordered 50/50 Fios and received a G1100 quantum gateway router.  We discovered in the basement another G1100 already hooked up and transmitting wifi.  There are two coaxial cables coming up from the basement into the first floor of the house.  I assume one of these cables is for television, and one is for the internet.   We can connect to the internet via the basement g1100,  however the signal is poor in some parts of the house.   When we connect the g1100 we received from Verizon to the internet coaxial cable on the first floor, we are unable to connect to internet.  The globe icon on the front of the g1100 is solid red instead of white.

 

What steps do we have to take to set up the g1100 we received from Verizon so that it will connect to the internet ?

 

 

4 REPLIES 4
MVP CRobGauth MVP
MVP
Posts: 7,713
Registered: ‎11-04-2008
Message 2 of 5
(1,462 Views)

You can only have 1 router connected to Internet at a time.

How is the other router connected to ONT?
Coax or Ethernet?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Contributor westerberg
Contributor
Posts: 2
Registered: ‎12-14-2017
Message 3 of 5
(1,449 Views)

The basement router is connected to the ONT by both coaxial and ethernet.

IMG_20171214_212944269.jpgIMG_20171214_213235397.jpgIMG_20171214_213725992.jpg

 

In the middle photo you can see a splitter.  The coaxial comes into the house from the ONT and then splits with one cable going to the basement router and the other going up to the first floor.   There's no ethernet going up to the first floor from the basement that I can see.

 

I assume the other router should be connected to the coaxial cable that comes up from the basement.  But when I do this it doesn't connect to the internet.  The globe icon is solid red instead of white.

 

Maybe I should be trying to use the second router as an extender, but I'm not sure how to do that.

MVP CRobGauth MVP
MVP
Posts: 7,713
Registered: ‎11-04-2008
Message 4 of 5
(1,389 Views)

So router one router is getting Internet via ethernet. It is techincally not connected to the ONT, but is connected so that STBs can have access for guide and VOD.

If you think rotuer upstairs would give you all the coverage you might need, you can ask to have Internet come via coax instead of Ethernet (as long as Internet speed is 100 or below).

Then just disconnect router downstairs and connect one upstairs.

I have seen some posts on this forum where people have talked about using quantum as an access point.

Either search here or try googling.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Contributor Heist30
Contributor
Posts: 1
Registered: ‎06-06-2019
Message 5 of 5
(644 Views)

Go into Router #2 administrator and under Home Network change the IP Address and range to be different form Router#1... change end of the IP from .1.1 to .2.1 and the range from .1.x to .2.x.  Save the changes and allow time for the Router to update... use the new IP Address to reconnect with Router#2 administrator.  Next, connect Router#2 to Router#1 via Ethernet cable.  Router#2 should now connect to the internet and operate as it’s own network independently from Router#1.  The Quantum helpline gave me this instruction.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.