Customers With Disabilities
quick menu

Connected to internet; no internet access

Connected to internet; no internet access

Copper Contributor
Message 1 of 7

I recently did a factory restore on my laptop [Gateway NV52 w/ Windows 7] and the internet connected beautifully as always through a wireless connection, through the Actiontec MI424 provided to us by Verizon. After restarting the PC, it connected to the internet automatically as usual. However, after opening Internet Explorer, Firefox, and several other programs that use the internet, they all seem to agree that there is no connection to the internet.


On the bottom right-hand part of the screen, all five bars appear as normal representing the WiFi connection. I checked the Network and Sharing Center, and the connection map showed that there was nothing obstructing the connection to the internet. I tried running Microsoft Security Essentials to detect anything malicious; but all was fine. I restarted the PC, connected it via Ethernet to the router, and nothing. This morning, the internet was running fairly slow on all our other PCs, but that issue resolved itself. I also went into the Device Manager to see if anything was wrong with the drivers, but it detected no problem.


Is this a common problem? I've never experienced it before. The only other thing I can think of to fix this would be to reset the router, but I'm not sure if that would do something to the set-top boxes. Any help would be appreciated.

Gold Contributor I
Message 2 of 7

Well if all the other computers connect, the router and internet should be fine.


The most common thing that will block program access while the computer is connected would be a firewall. Do you have any firewalls on that computer? If so, try shutting it down temporarily and see what happens.


Also have you tried pinging out from the command prompt? Although the graphic in the internet and sharing center says you are connected, it is not always accurate. It may be giving you a false reading. I'd double check by using the ping command and I'd also check to make sure that the computer is pulling down a proper IP.


After the restore, did the computer do any windows updates? Its possible you got a hold of a bad update. You may want to try another restore.


Error exists between keyboard and chair.
Copper Contributor
Message 3 of 7

Yes, I opened the command prompt and successfully pinged Google four times with 0 loss. I will try the firewall, but I doubt that will effect it. As for the restore, it was not a Windows restore, it was a Gateway manufacturer backup that Gateway suggests you make, so that's a possibility. Thank you for your input; I will reply back when I get more information.

Platinum Contributor I
Message 4 of 7
Try this. go to tools, internet options, select connections tab, select lan settings button. Make absolutely 100% sure nothing us checked for any of the settings there. Especially the proxy areas
Gold Contributor II
Gold Contributor II
Device: Chromecast Roku TV
Plan: Digital Voice, 75/75
Location: Westford MA
Message 5 of 7

If you open your Network and Sharing Center what does it show for your basic network info?

Should be your machine  -----    Your gateway router   ------    Internet


Sounds like in your case the internet connection is not there, if so you just need to rebuild the connection.

Platinum Contributor I
Message 6 of 7

well, he's pinging google, which means his PC has an IP address, can communicate across the router, and resolve dns.   To me that sounds like something is blocking him.   If he has a firewall that would be a great place to start and shut it down, or a proxy redirect virus could have added a proxy server setting that knocked him off the net. 

Copper Contributor
Message 7 of 7

Since I used the Gateway restore discs, I had two options: Restore to the factory defaults, or restore to the same settings you had when you created the discs. The first time I did the factory defaults since I was giving the machine to my sister, but I did the restore again with the same settings and so far it's working perfectly; even after restarting and updating the laptop.


Kudos go to Spacedebris for suggesting it. Thanks!

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps


Watch Fios