Customers With Disabilities
quick menu

Connecting another router to the FIOS router (Actiontec MI424WR Rev I)

Connecting another router to the FIOS router (Actiontec MI424WR Rev I)

Message 1 of 9



I was told by my work Help Desk that I need to install a router between my computers and the FIOS modem then set the FIOS router and the other router to bridge mode.  I bought a Netgear router connected the router to the FIOS router on the WAN ethernet port of the FIOS router but I cannot reach the internet on the computer connected to the two routers.  I want to test first with one computer before connecting the other 2 computers to the Netgear router.


How do I activate the WAN ethernet port on the FIOS router and set it to bridge mode?


Thanks for any help I could get.




Platinum Contributor I
Message 2 of 9

This is the most common way to connect two routers.   



If you have FiOS TV, then it's not recommended to bridge the verizon router, because it serves some pretty important functions to the TV side of the equation, but there are ways if you are determined. 



If you do the ethernet route, then you have to run your ethernet cable from the service terminal (ONT) and then call verizon to switch it on.  

Message 3 of 9

Thanks for the steps!


I reconfigured the FIOS router with the new range of ip addresses going from thru  The FIOS still has and the NetGear router has   The NetGear router is connected to the FIOS router with a cable going from one of the LAN ports on the NetGear connecting into one of the LAN ports on the FIOS router.  For now, I only connected one computer to the NetGear router.  That computer is connected to one of the LAN ports on the NetGear.  I can access the internet with my computer.  When I log into the NetGear router (I think this is because this router is not connected to the WAN port), I see the internet is down.  I think I need to call NetGear to find out how to put that router into bridge mode because I cannot find anyway how to do it.  Otherwise, I never used a second router but do you think the configuration sounds ok on both routers?


Thanks for any thoughts.  I really appreciate.

Copper Contributor
Message 4 of 9

Sounds good to me, you configured it properly and you achieved the desired results.    Smiley Happy

Message 5 of 9

Thanks but I still cannot connect to my work vpn.  The Help Desk told me the modem or the router needs to be bridged.  Since on a previous answer to my post, it was mentionned to not bridge the FIOS router, I guess I need to call NetGear to see how to bridge that router.

Silver Contributor IV
Message 6 of 9

earth46 wrote:

I was told by my work Help Desk that I need to install a router between my computers and the FIOS modem 


Why are they telling you that you need to install another router?

Is the Netgear router model you purchased specifically required by your work?  i.e. Does it specifically supports VPNs, such as the Netgear FVS series?

What model Netgear did you purchase?

Do you have FIOS-TV?  You did not confirm this.


BTW, FIOS does not use modems.  The Actiontec is a router, not a modem.

If the Netgear router you purchased has built-in VPN support, it won't work with the LAN-to-LAN configuration that Hubrisinxs suggested.  




Message 7 of 9

Yes, I have FIOS for phone/TV/internett.  My work's help desk said to get a second router because my connection is breaking up when trying to access the VPN and vmware.  I can connect into the domain without any problem and the VPN but when I try to open a vmware session it constantly freeze or just doesn't connect to it.


I had a NetGear DGMD3700v2 which is a modem/router.  I called NetGear trying to get help to set it up and they told that I just needed a simple router.  So, I returned the NetGear and exchanged it for a D-Link DIR 615 but since I am still new at configuring routers, I need help to configure it.


I am really wondering why I am having so much problems connecting to the vmware sessions since I have another small job working from home also and I have no problem connecting to the VPN and Citrix sessions with my computer directly connected to the FIOS router.


When I run a ping test, I also get 0% packet loss so my connection is very stable.  I am kind of confused here.  What would you recommend I do with the D-Link router.  I have two other computers that are directly connected to the FIOS router and want to leave it that way.  I just want the computer that I use for work to be connected to the 2 routers if needed.


Thanks for any help.  I really appreciate.


Silver Contributor IV
Message 8 of 9

earth46 wrote:

My work's help desk said to get a second router because my connection is breaking up when trying to access the VPN and vmware.    


"Connection breaks up"?  That's nonsense.  Digital connections don't "break up".


Since you don't need the NetGear for a hardware VPN endpoint, I see no point in getting a second router.

In the LAN-to-LAN configuration that Hubrisinxs suggested, the Netgear is going to act simply as a switch.  Buying a second router just to act as a switch makes no sense and won't keep the connection from "breaking up" (whatever that means).


Since you can connect into the domain and also to the other job's VPN, I don't think there's any problem with your FIOS setup.

You indicate the problem only occurs when you run the VMWARE client, so I would look closely at the requirements of the VMWARE client.

You might check that UPNP is enabled in the FIOS router (on the advanced page).

Does the VMWARE client require any port forwards?  i.e.  Is the VMWARE server trying to establish a connection back to your client?  If so, you probably are going to need to open port forwards for it.

Are your certificate stores up to date?  i.e.  Are the correct client certificates installed for the VMWARE client?

What version of VMWARE client are you running?

Does your work have any kind of network support group that can get involved?


If none of the above helps, the next thing I would do is to run Wireshark traces.

They will show where the problem is, but it will take someone familar with TCP/IP protocol to read the traces.









Nickel Contributor
Device: too many for 20 char
Plan: triple play 25/25
Location: The Great State of Texas
Message 9 of 9

Do you have a coax drop near the 2nd router? In my case I just put a MoCA on the drop nearest my Netgear router (a WNDR3800) and plugged the Ethernet connection from the MoCA in to the router and voila. The Netgear router was actually smart enough to realize the 192.168.1.x net was used so it reconfigured itself for me and all works fine. I run VPN through it to work for all sorts of stuff no problem. You can find tons of info on the net about MoCAs and get on Amazon or lots of other places relatively cheaply. A friend bought one from Amazon recently that states its specifically for Verizon FiOS and it works great. I have several things plugged direct in to the 9100EM router and all 4 ports used on the Negear and it all seems happy.

Give that a try perhaps?

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps


Watch Fios