Connecting new wireless desktop - limited (no) connection

Reply
Contributor
Contributor
Posts: 4
Registered: ‎11-21-2011

Connecting new wireless desktop - limited (no) connection

Message 1 of 5
(1,239 Views)

I currently have the MI424-WR router (FIOS Internet/tv/phone). Using the default WEP security.  Currently on the system is the main desktop (Eithernet connection - XP Home SP3),  Dell desktop (wireless w/ linksys usb adaptor - XP Pro SP3). 2 VIAO laptops (VISTA) w/ wireless connections, IPad, 2 iPhones.

 

I need to add a new computer (wireless). I am repairing the daughters pc (Dell - XP home - SP2).  It did have a linksys pci card but changed it out for a netgear WNDA3100v2 usb adapter.  The adapter software says it is connected but the router will not return an IP address so it can not connect to the internet.  All the other devices work fine. 

 

I turned off most of the devices and reset the router to shorten the list of devices connected, but no change in connecting with this pc.  The pc had been connected to a cox system (wireless) but has been turned off and sitting in the corner for 8+ months.

 

I can't see any indication on the router that it is seeing the pc.  I tried setting it to a static ip address (192.168.1.9) and the connection seemed to be complete but IE (7) could not find a web page.  I can ping between the other pcs, but not this one even with the static ip.

 

Whether dynamic or static ip addressing , the adapter software says it is connected to the router but I do not see any indication on the router that there is communication.  The usb adaptor shows 0 packets with dynamic setting and shows some packets being passed back and forth with the static ip address.

 

When setting the static IP on the PC, I enter the dhcp and dns entries provided by the router.

 

Anyway to troubleshoot from the router whether it is seeing the adapter?

 

 

 

4 REPLIES 4
Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 85
Registered: ‎12-30-2010

Re: Connecting new wireless desktop - limited (no) connection

Message 2 of 5
(1,213 Views)

When you have the adaptor in dynamic mode what IP address are you getting?  Is it a 169.254.x.x address?  If so it's typically one or two things, you have the WEP key incorrectly or the wireless profile your adaptor is using is corrupt.  I would recommend deleting the wireless profile from the software settings of your adaptor and try again.  Another option may be to have windows manage your wireless networks instead of the 3rd party software.... Sometimes it is a lot easier to setup through windows. 

 

Hope this gives you some direction, PM me if you need any more assistance.

 

 

 

--James
Verizon Support


Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎11-21-2011

Re: Connecting new wireless desktop - limited (no) connection

Message 3 of 5
(1,151 Views)

Yes, it returns the 169.254.. IP address.   I verified the WEP key many times as I have a couple of iPhones, an iPad, laptops etc that are connected via wireless.   

 

One final thing.   I removed the WNDA3100 USB adapter and re-installed the Linksys PCI adapter and got the same results.  I had to give up on the wireless connection as I needed to return the PC to my daughter.  I ended up connecting the PC via ethernet cable and finished the upgrades (XP SP3 and MacAfee).

 

I have another PC with a Linksys wireless (USB) adapter and it gets into this same mode once in a while and nothing I do will fix it so I end up going to a ghost image backup I have of the the system and it works again.

 

Since the PC is gone we'll have to consider this problem as unresolvable.

 

Highlighted
Silver Contributor I
Silver Contributor I
Posts: 218
Registered: ‎07-28-2011

Re: Connecting new wireless desktop - limited (no) connection

Message 4 of 5
(1,142 Views)

getting the 169 address usually means that the PC could not get an address from the DHCP server. This could be that the WEP information is incorrect.  Or that the DHCP addresses in the router are used up. But I seem to remember that the Actiontec router only supports a limited number of simultaneous devices, like 8. Hopefully I'm wrong about this, but others who know the router better can chime in.

 

As to the wireless information, the fact that you can go back to an earlier version and it will connect would make me think that the network information in your Windows is incorrect.  The best way to deal with this would be to delete the network and recreate it.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,547
Registered: ‎12-15-2010

Re: Connecting new wireless desktop - limited (no) connection

Message 5 of 5
(1,128 Views)

I think in some cases, it's worth pointing out the Hexadecimal values in a WEP key might be mistaken as another value when entered into a program. If you're entering in the key without capitals, try entering it in with Capital letters instead. Perhaps it might work at that point.

 

Away from that, try changing the router to use WPA or WPA2 (which is more preferred). The keys for WPA/WPA2 ar case sensitive however I have not heard of software mistakenly confusing lowercase and uppercase letters on a Passphrase.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.