Switch Account

Connecting the WCB6200Q Extender

Connecting the WCB6200Q Extender

Contributor deuce2230
Posts: 2
Registered: ‎08-29-2019
Message 1 of 6

I am a Fios subscriber with internet service only. There's a dead area on the second floor of the opposite side of my house and I'm looking at getting the WCB6200Q Extender.


My current setup is the ONT is connected to my G1100 Router via an ethernet connection only. The router is inside in a room with no other ethernet or coax connection points (it's connected to the ONT with a direct cable through the exterior wall). The ONT is outside and there happens to be an unused exterior coax cable that runs from beside the ONT all the way to the room I'd like to put the extender in. 


If I have internet only, is the coax terminal on the ONT and Router active? If so, can I connect the Extender directly to the ONT?


Thank you

Posts: 1,116
Registered: ‎06-24-2018
Message 2 of 6

There is no need to connect to the ONT. Just run a coax from the G1100’s coax port to the coax next to the ONT. Then connect the two end with a F-connector. You can get them at Home Depot, Best Buy or order one online. 

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 1,948
Registered: ‎05-27-2010
Message 3 of 6

Simple answer ... no.


The WCB6200Q has to pair with the LAN side of the router.  There must be a path via coax between the router and the extender.  As you indicate that there is no coax in the room with your router, this won't work for you.   To use this, you need to pull the house cable plant into the room with the router (or have a direct coax run between the router and the extender).


Suggestion, consider a Wi-Fi powerline adapter.   Wired end goes in the room with router and connects to one of the available LAN ports, other end goes in your area with the dead spot and is configured to be on the same SSID (with same password) as your Vz router.


There are different types and models, so make sure you get one of the newer (and must faster/thruput) models.   Note that the two rooms need to be fed by circuits on the phase of your power panel (or on the same circuit breaker) -- so if at first the adapters can't see one another, try placing one of them in a room on a different circuit.


You could also consider using the new "mesh" network access points (like Orbi) instead of the G1100 wireless but this is quite a bit more expensive.


Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,353
Registered: ‎05-16-2009
Message 4 of 6

Hi deuce2230:

Found this for you



Pages 7 – 9

If you are the original poster (OP) and your issue is solved, please remember to let all of us know and click the "Accept as Solution" button on all those who helped you. please show your appreciation by clicking the "Kudos" button.

QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
Contributor deuce2230
Posts: 2
Registered: ‎08-29-2019
Message 5 of 6

Thanks everyone. Problem is solved. I ran another cable that I could connect like first poster suggested. I was just curious if I could avoid that step by connecting directly to the ONT as it would have been easier than getting a cable outside.


Thanks again!

Copper Contributor MoonDragn
Copper Contributor
Posts: 10
Registered: ‎05-01-2019
Message 6 of 6

Another solution would have been to get a wifi repeater and just put it somewhere in between the router and the room in question. Running the cable though is the best way as your connection won't have to go through wifi which is slower.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.