Connecting two routers

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎05-10-2020

Connecting two routers

Message 1 of 3
(666 Views)

I have a Fios g1100 Main router ,and I have an old router Actiontec MI424WR Rev.  I have coax cable in the basement and I was wondering if I can connect both routers so I can use lan cable to my desktop since it does not have wireless , is possible as a repeater or with coax or something ?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,547
Registered: ‎12-15-2010

Re: Connecting two routers

Message 2 of 3
(637 Views)

It's possible, but you'll need to perform the following steps before connecting the MI424WR to your network via Coax. If you do not plan to use the MI424WR for wireless, ignore all steps after #5.

 

1: Disable DHCP on the MI424WR.

  • Log into the ActionTec by visiting http://192.168.1.1/ and use the username and password printed on the sticker attached to the router.
  • Go to Advanced > IP Distribution. Change the DHCP Server setting to "Disabled"

2: Give the MI424WR a Static IP address

  • Click "My Network" > Network Connections > Advanced > Network/Home Office. Look for an "Internet Protocol" setting where you see the router's IP address of 192.168.1.1 Change this to 192.168.1.254. Leave the Subnet Mask to 255.255.255.0
  • Once this applies, you will need you visit your MI424WR at http://192.168.1.254/ going forward.

3: Disable Coax WAN on the MI424WR

  • This step helps avoid the ActionTec from interfering with your Internet connection if you are using Coax and not Ethernet for the Internet link between your ONT and the G1100. This does NOT disable Coax LAN.
  • Go to "My Network" > Network Connections > Advanced > Broadband Connection (Ethernet/Coax).
  • Look for an option called Enable/Disable Coax Link. Ensure it is "Disabled" (as in you see an Enable button).

4: Connect your MI424WR to Coax and ensure the "Coax LAN" light is lit up

5: Name your Wi-Fi SSID and Password to be the same as your G1100

  • Visit http://192.168.1.254/
  • Go to Wireless Settings > Basic Security Settings
  • Set the SSID (Network Name) to match your Wi-Fi name from the G1100. It should match the 2.4Ghz Wi-Fi network name (the one without _5G in the name, if present).
  • Go to Advanced Security Settings
  • Click the Radio Checkbox for "WPA2". If it's already set to this, then click the word "WPA2"
  • Set the Authentication method to "Pre-Shared Key"
  • Set the Pre-Shared Key to match the password your G1100's Wi-Fi network
  • Set the Encryption Algorithm to AES
  • Set the Group Key Update Internal to Enabled, and to 3600 seconds.
  • Save these settings. 

6: Disable SON on the G1100.

  • We need this step because it can cause some unpredictable behavior with some devices.
  • Visit http://192.168.1.1/ and log into the G1100 using the password printed on the side of the router, unless you've changed it.
  • Click on Wireless Settings > Advanced Security Settings > Other Advanced Wireless Options
  • Turn off "Self Organizing Network"
  • Once applied, review any of your Wireless devices for devices which support the 5Ghz Wireless band and look for your 5Ghz Wi-Fi network in the wireless settings. Your 5Ghz Wi-Fi will now be called after its usual name but with _5G appended to the end of the name. This step is important because otherwise, all of your devices will be on the slower 2.4Ghz Wireless.

7: Manually configure Wireless channels for 2.4Ghz

  • This step is to avoid interference between the G1100 and the MI424WR.
  • Log into the G1100. Then go to Wireless Settings > Basic Security Settings
  • Set the "5Ghz" radio to Channel 149 or 36.
  • Set the "2.4Ghz" radio to Channel 1, 6, or 11.
  • Check the box to "Keep channel selection during power cycle"
  • Next, log into the MI424WR and visit Wireless Settings > Basic Security Settings.
  • Change the Channel 1, 6, or 11, but make sure it is not the same as the G1100's setting.

 

At this point you should be good to go, and all should be working well. One additional change you may want to make is adjusting the transmit power on the 2.4Ghz Wi-Fi radios, to lower the power of the radios on each router so each cover a specific portion of your home, and devices will roam between the two routers, which they will only do when a weak signal is encountered. You can find the Transmit power settings in the Advanced Wireless settings for each router.

 

Hope this helps.

View solution in original post

2 REPLIES 2
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,547
Registered: ‎12-15-2010

Re: Connecting two routers

Message 2 of 3
(638 Views)

It's possible, but you'll need to perform the following steps before connecting the MI424WR to your network via Coax. If you do not plan to use the MI424WR for wireless, ignore all steps after #5.

 

1: Disable DHCP on the MI424WR.

  • Log into the ActionTec by visiting http://192.168.1.1/ and use the username and password printed on the sticker attached to the router.
  • Go to Advanced > IP Distribution. Change the DHCP Server setting to "Disabled"

2: Give the MI424WR a Static IP address

  • Click "My Network" > Network Connections > Advanced > Network/Home Office. Look for an "Internet Protocol" setting where you see the router's IP address of 192.168.1.1 Change this to 192.168.1.254. Leave the Subnet Mask to 255.255.255.0
  • Once this applies, you will need you visit your MI424WR at http://192.168.1.254/ going forward.

3: Disable Coax WAN on the MI424WR

  • This step helps avoid the ActionTec from interfering with your Internet connection if you are using Coax and not Ethernet for the Internet link between your ONT and the G1100. This does NOT disable Coax LAN.
  • Go to "My Network" > Network Connections > Advanced > Broadband Connection (Ethernet/Coax).
  • Look for an option called Enable/Disable Coax Link. Ensure it is "Disabled" (as in you see an Enable button).

4: Connect your MI424WR to Coax and ensure the "Coax LAN" light is lit up

5: Name your Wi-Fi SSID and Password to be the same as your G1100

  • Visit http://192.168.1.254/
  • Go to Wireless Settings > Basic Security Settings
  • Set the SSID (Network Name) to match your Wi-Fi name from the G1100. It should match the 2.4Ghz Wi-Fi network name (the one without _5G in the name, if present).
  • Go to Advanced Security Settings
  • Click the Radio Checkbox for "WPA2". If it's already set to this, then click the word "WPA2"
  • Set the Authentication method to "Pre-Shared Key"
  • Set the Pre-Shared Key to match the password your G1100's Wi-Fi network
  • Set the Encryption Algorithm to AES
  • Set the Group Key Update Internal to Enabled, and to 3600 seconds.
  • Save these settings. 

6: Disable SON on the G1100.

  • We need this step because it can cause some unpredictable behavior with some devices.
  • Visit http://192.168.1.1/ and log into the G1100 using the password printed on the side of the router, unless you've changed it.
  • Click on Wireless Settings > Advanced Security Settings > Other Advanced Wireless Options
  • Turn off "Self Organizing Network"
  • Once applied, review any of your Wireless devices for devices which support the 5Ghz Wireless band and look for your 5Ghz Wi-Fi network in the wireless settings. Your 5Ghz Wi-Fi will now be called after its usual name but with _5G appended to the end of the name. This step is important because otherwise, all of your devices will be on the slower 2.4Ghz Wireless.

7: Manually configure Wireless channels for 2.4Ghz

  • This step is to avoid interference between the G1100 and the MI424WR.
  • Log into the G1100. Then go to Wireless Settings > Basic Security Settings
  • Set the "5Ghz" radio to Channel 149 or 36.
  • Set the "2.4Ghz" radio to Channel 1, 6, or 11.
  • Check the box to "Keep channel selection during power cycle"
  • Next, log into the MI424WR and visit Wireless Settings > Basic Security Settings.
  • Change the Channel 1, 6, or 11, but make sure it is not the same as the G1100's setting.

 

At this point you should be good to go, and all should be working well. One additional change you may want to make is adjusting the transmit power on the 2.4Ghz Wi-Fi radios, to lower the power of the radios on each router so each cover a specific portion of your home, and devices will roam between the two routers, which they will only do when a weak signal is encountered. You can find the Transmit power settings in the Advanced Wireless settings for each router.

 

Hope this helps.

View solution in original post

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎05-10-2020

Re: Connecting two routers

Message 3 of 3
(624 Views)

Thank you So much for your response it helped greatly ! Have a great Mother’s Day .

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.