Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Connection issues

Reply
breezie
Contributor
Contributor
Posts: 3
Registered: ‎09-25-2010

Connection issues

Message 1 of 4
(3,169 Views)

First question: I am trying to access 192.168.1.1 but I don't recall ever being told about the username/password. I looked it up and it says it should be admin and password. Well I tried it an it didn't work. Help? (weird thing is that when I type in for the password I type 'p' and three dots show like if I had typed 'p' three times - the same goes for assword, weird!)

 

Second question: I have the  Verizon MI424WR Router and about 2-3 times a day my laptop loses the connection then in like 10 minutes it gets it back on its own. I have tried resetting the modem but it takes like half an hour to get the internet going again after. I do notice that the coax line light goes away and right after the internet light either goes orange or disappears or both, then sure to follow - no internet. it is absolutely horrible on weekends (like once every ten minutes it goes down) 😞 should I call up Verizon to see what's up? or do you guys have any suggestions? Thanks! 

3 REPLIES 3
pl626
Bronze Contributor I
Bronze Contributor I
Posts: 54
Registered: ‎06-29-2010

Re: Connection issues

Message 2 of 4
(3,156 Views)

the three dots is normal for the AT console, supposedly for security.  I think it's just annoying.  Sometimes, the V* techs may set it to 'password1' or 'password01'. 

 

You can always reset it to the factory default by hitting the reset switch on the back of the AT.  If you reset it, then admin/password should work for you.   This should also reset the IP to 192.168.1.1.  If you're not comfortable with router configs, don't change it.  Otherwise, I'd change it to a non-default value.

GaryDoug
Silver Contributor III
Silver Contributor III
Posts: 402
Registered: ‎07-07-2010

Re: Connection issues

Message 3 of 4
(3,113 Views)

Verizon recently remotely changed my password to the serial number of the router. (without notifying me until after the fact!). Might be the case for you too.

 

Anti-Phish
Gold Contributor III
Gold Contributor III
Posts: 1,122
Registered: ‎12-04-2009

Re: Connection issues

Message 4 of 4
(3,085 Views)

@breezie wrote:

 

Second question: I have the  Verizon MI424WR Router and about 2-3 times a day my laptop loses the connection then in like 10 minutes it gets it back on its own. I have tried resetting the modem but it takes like half an hour to get the internet going again after. I do notice that the coax line light goes away and right after the internet light either goes orange or disappears or both, then sure to follow - no internet. it is absolutely horrible on weekends (like once every ten minutes it goes down) 😞 should I call up Verizon to see what's up? or do you guys have any suggestions? Thanks! 


By "coax line light" - are you referring to the "WAN COAX" LED? If the WAN COAX LED is turning orange or going out, you could have a coax or splitter issue. 

How to check MOCA stats

 

You could also have a bad ONT.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.