×

Switch Account

DMZ MODE

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎11-21-2009

DMZ MODE

Message 1 of 2
(7,596 Views)

For the first time since I started by current internet phone service (VOIPo), I am experiencing issues with the RTP audio. The incoming call goes through but after responding to the incoming call, there is no audio going to the caller and simultaneously the caller only hears continued ringing until directed to voicemail.  No issues with outgoing calls.  VOIPo support suggested placing their Linksys PAP2T adapter in true DMZ mode behind the router.    Would appreciate any assistance in how I should go about programming the ActionTec router to do so.  Thanks in advance.

1 REPLY 1
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,978
Registered: ‎09-24-2008

Re: DMZ MODE

Message 2 of 2
(7,562 Views)

#1 In the ActionTech go to Advanced -> IP Address Distribution.

 

#2 What is the DHCP Range?

 

#3 In the ActionTech go to Firewall or to Security. In there, you will see the DMZ control..

 

#4 What is the model, of the Linksys?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.