Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

DOCSIS, no WAN router and ethernet connection

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-16-2020

DOCSIS, no WAN router and ethernet connection

Message 1 of 2
(245 Views)

I am having issues with my existing router and I need some help. Currently I have two routers that both have no WAN port and have coaxial cable support. My internet with Fios is only through an ethernet cable coming from the Fios box in my basement. When I use this cable directly with my PC the connection is perfect and fast. When I use the wifi or plug in other devices to the router I hit issues.

 

I am noticing two things. One is that my wifi is rather inconsistent, only connecting to one device at a time and failing to connect sometimes at all. This might be because of how old the router is. The second and more concerning bit is that plugging in an ethernet port from the router to my PC does not work. The computer recognizes the connection but cannot serve any requests. It seems like the router is not providing internet to it.

 

Is this because I do not have a WAN port on either of these routers and they instead use coaxial cables as their primary source for internet? Is there any way for them to work or should I go out and buy a router that supports WAN?

 

The two routers I am working with is the Netgear AC1200 and the Netgear N300.

 

Thank you!

1 REPLY 1
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,752
Registered: ‎12-02-2012

Re: DOCSIS, no WAN router and ethernet connection

Message 2 of 2
(211 Views)

Are you sure those are the correct model numbers?  Google reveals both to be typical home routers with a WAN Ethernet port and four LAN Ethernet ports.  No coax ports are shown.  Either should work fine, just connect the Ethernet from the ONT to the WAN Ethernet port (the yellow one labeled "INTERNET") on one of the routers.

 

Note  that a DOCSIS cable modem is useless with FiOS.  If you have one, remove it from your network.

 

The AC1200 is newer then the N300.  It has faster WiFi.  I suggest you use it.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.