Switch Account

Desktop cannot connect to a my hosted domain site but wireless laptop can

Desktop cannot connect to a my hosted domain site but wireless laptop can

Contributor Crispydog
Posts: 2
Registered: ‎11-10-2009
Message 1 of 4

I've tried domain host tech support, other experts, cache cleaner, reboot modem, reboot PC, but still cannot connect in order to do site update or even view my site from my desktop. I can see the site from my laptop and any other remote PC (like at the library). It all worked about 2-3 weeks ago. Any ideas will be appreciated. Thank you in advance for your help.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,757
Registered: ‎09-24-2008

#1 Generally where is this web site hosted?


a) On one of your computers behind the router that you are behind?


b) OR it is hosted somewhere else on the net?


#2 What is the brand and model of your router?


#3 What software firewall is on your computer?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


Contributor Crispydog
Posts: 2
Registered: ‎11-10-2009

1.  The site is hosted on the internet by a popular hosting service whose tech support and support forum has run out of ideas and is suggesting my isp (Verizon).

2.  Brand and model of modem/router is Verizon M1424WR.  I only have this one device. Two laptops on this wireless can access the website okay.

3.  XP Firewall and I use MS Security Essentials and Spybot, (no other firewall) but I have turned all of these off, cleared the cache with ccleaner, and still cannot get to this site.  Before the night is over, I will uninstall the MSSE since it was the last addition about a month ago.


Thanks for taking a look at this, but it's to the point now of either moving all my maintenance software and photos etc to the laptop so I can update the site, or moving the domain to another host. I've been around PCs long enough to know that stuff happens and not one for pointing fingers (except at myself).    Thanks again.



Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎10-15-2009

I'm assuming you connect via web page (http or https) and not via telnet/FTP through a DOS prompt.  You might try checking or resetting your browser's security settings. Sometimes these 3rd party security packages lock down your browser that may be cutting off certain SSL, script, or ActiveX type components that the website may use.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.