quick menu

Disable Ping on my Actiontec M1424WR Rev I GigE

Disable Ping on my Actiontec M1424WR Rev I GigE

SOLVED
Reply
Highlighted
SpeedThree
Copper Contributor
Posts: 45
Registered: ‎07-07-2012
Message 1 of 3
(395 Views)

I recently discovered the Shields Up site here:

 

https://www.grc.com/x/ne.dll?bh0bkyd2

 

All their tests indicate that my router is properly buttoned down save for one thing and that is that my router responded to a ping from the GRC site and the recommendation was to turn this off in the Actiontec's settings.

 

I just looked through the manual for the  Actiontec M1424WR Rev I GigE and could not find how to turn ping off.

Can anyone help & TIA.

Bob

2 REPLIES
Gold Contributor II
Gold Contributor II
Posts: 4,432
Registered: ‎12-16-2012
Message 2 of 3
(362 Views)

The setting is in Firewall Settings, remote administration under diagnostic tools.

SpeedThree
Copper Contributor
Posts: 45
Registered: ‎07-07-2012
Message 3 of 3
(346 Views)

Thanks so much, that did it and when I repeated the GRC Common Ports test, it passed.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios