Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Disabling DHCP on my Actiontec MI424WR

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎08-31-2013

Disabling DHCP on my Actiontec MI424WR

Message 1 of 4
(3,901 Views)

First off, let me know if what I am trying to do is against Verizon ToS. Thanks.

 

Here is what I am going for. I am trying to set up a home domain (non-internet facing) just for the sake of doing something with my time. I have a server which will host the Active Directory rules as well as all the roles. How my network is set up right now, my FiOS router is acting as the DHCP "server" and assigning private IP addresses to all my devices, however I want my actual box server to handle DHCP.

 

My question is what do I need to disable/enable in the modem/router for my dedicated machine to handle DHCP instead?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,749
Registered: ‎12-02-2012

Re: Disabling DHCP on my Actiontec MI424WR

Message 2 of 4
(3,876 Views)

FiOS doesn't use modems. The Actiontec is a router, plain and simple.

 

To turn off DHCP, login to the router's admin page and, um, turn off DHCP.  It's that simple.  It's under the network configuration for the "Network (Home/Office)."

 

You'll find this web page helpful:
http://www.dslreports.com/faq/16077

 

Good Luck.

 

View solution in original post

3 REPLIES 3
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,749
Registered: ‎12-02-2012

Re: Disabling DHCP on my Actiontec MI424WR

Message 2 of 4
(3,877 Views)

FiOS doesn't use modems. The Actiontec is a router, plain and simple.

 

To turn off DHCP, login to the router's admin page and, um, turn off DHCP.  It's that simple.  It's under the network configuration for the "Network (Home/Office)."

 

You'll find this web page helpful:
http://www.dslreports.com/faq/16077

 

Good Luck.

 

View solution in original post

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎10-21-2020

Re: Disabling DHCP on my Actiontec MI424WR

Message 3 of 4
(440 Views)

Thanks. 

This works fine.

on the router MI424WR -On this page  Network ( Home/Office) 

 

Change the IP Address Distribution  from DHCP Server to Disabled.

 

But immediately go above a little and change the below:

1.make sure  Internet Protocol  is set to Use the Following IP Address

2.  set the IP Address below that to 192.168.1.50 or something like that so that you can still access router by typing in  on any browser 192.168.1.50.. Otherwise the default is 192.168.1.1 which is already taken away by your main router....

 

Then APPLY the changes and reboot the router...

 

Highlighted
Moderator Moderator
Moderator
Posts: 10,325
Registered: ‎03-18-2013

Re: Disabling DHCP on my Actiontec MI424WR

Message 4 of 4
(433 Views)

As this thread is now over five years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.