Disabling DHCP on my Actiontec MI424WR

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎08-31-2013

Disabling DHCP on my Actiontec MI424WR

Message 1 of 2
(3,455 Views)

First off, let me know if what I am trying to do is against Verizon ToS. Thanks.

 

Here is what I am going for. I am trying to set up a home domain (non-internet facing) just for the sake of doing something with my time. I have a server which will host the Active Directory rules as well as all the roles. How my network is set up right now, my FiOS router is acting as the DHCP "server" and assigning private IP addresses to all my devices, however I want my actual box server to handle DHCP.

 

My question is what do I need to disable/enable in the modem/router for my dedicated machine to handle DHCP instead?

1 REPLY 1
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,708
Registered: ‎12-02-2012

Re: Disabling DHCP on my Actiontec MI424WR

Message 2 of 2
(3,430 Views)

FiOS doesn't use modems. The Actiontec is a router, plain and simple.

 

To turn off DHCP, login to the router's admin page and, um, turn off DHCP.  It's that simple.  It's under the network configuration for the "Network (Home/Office)."

 

You'll find this web page helpful:
http://www.dslreports.com/faq/16077

 

Good Luck.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.