×

Switch Account

Do I have a defective router?

Do I have a defective router?

SOLVED
Reply
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎06-04-2009
Message 1 of 5
(5,041 Views)

I have a Verizon supplied M1424WR router. About a week ago, the internet light went from green to orange. I called support and after various resets and disconnects to reload software, the thing came back up. (it took about 20 minutes to get it working and the tech had no idea what happened.). For the next couple of days everything was fine.

 

For the past 2 days, when I click on a URL (almost any URL) in the address box, the internet light just sits there for a good 5-15 seconds before it finally connects to the site. Once on a site, the speed seems to be fine, although sometimes when navigating a site, the same kind of delay occurs.

 

Oh and I always used the Verizon site to manage my FIOS TV remotely and now I cannot connect to my STB. I get the "unable to connect" message.

 

If I get agreement that  it is the router, how do I get a new one from Verizon?

 

Thanks

 

sharkman

4 REPLIES 4
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,742
Registered: ‎09-24-2008
Message 2 of 5
(5,003 Views)

Perhpas you do.

 

What is the exact ver and firmware of this router?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎06-04-2009
Message 3 of 5
(4,999 Views)

Firmware Version

 

4.0.16.1.56.0.10.11.6

 

Model is  MI424WR-D

 

 

 

 

thanks

sharkman

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,742
Registered: ‎09-24-2008
Message 4 of 5
(4,992 Views)

I am not saying for sure if have a defective router, but I can tell what I know..

 

Those routers have a small/tiny NAT table, which may explain why you are having that/this/those issue(s).

 

I point to http://www.dslreports.com/faq/16233

 

^^

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎06-04-2009
Message 5 of 5
(4,981 Views)

Thank you for that information. That could very well be the problem.. I'll call my friendly Verizon Customer Service Department and try to get a different router. I know the ticket number for the one I opened last week so I shouldn't have to go thru the troubleshooting again. Maybe they will send me an upgraded router (if  there is one).

 

thanks again

 

sharkman

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.