×

Switch Account

Dropping Internet when connecting devices

Dropping Internet when connecting devices

Reply
Highlighted
Contributor MrsCastle
Contributor
Posts: 2
Registered: ‎06-04-2014
Message 1 of 3
(362 Views)

Just got FiOS Quantum with the Rev I modem.

 

Tried to connect another Actiontec (Rev F) to a CAT5 (LAN LAN) connection to extend the wireless to a dead zone in the house.  (Configured as suggested elsewhere.)  Worked brilliantly, for a few minutes.  Then No INTERNET connection.  Network was fine.  Had to shutdown all devices and reboot to restore the internet connection.

 

No more dropped internet for a while until I tried to link an Aria Fit Scale wirelessly to the network.  During the process each time, the network was fine, but the Internet connection dropped.  Didn't stick around long enough to link things up.

 

Had to again shutdown all devices and reboot the modem to get the connection back.

 

What might be going on here?

 

Thanks

Sarah

2 REPLIES 2
Highlighted
Contributor MrsCastle
Contributor
Posts: 2
Registered: ‎06-04-2014
Message 2 of 3
(361 Views)

to be clear, I abanoned the extra router and scale for the time being, and am blessed with uninterrupted internet service.

Highlighted
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009
Message 3 of 3
(335 Views)

Did you have the CAT 5 connected to a LAN port on the Rev F router, rather than the WAN/Internet port?

 

Did you turn off the DNS server on the Rev F box?

 

And did you change the IP address of the Rev F router to something different thatn 192.168.1.1?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.