×

Switch Account

Dynamic IP leases expire prematurely

Dynamic IP leases expire prematurely

Reply
Highlighted
Copper Contributor jclark42796
Copper Contributor
Posts: 12
Registered: ‎09-03-2012
Message 1 of 3
(859 Views)

I have two Win 7 Dell XPS laptops that lose internet connectivity on a regular basis.  I've researched it through Dell, upgraded wireless drivers, etc.  Still no permanent solution.  When connections are lost, I've found that when inspecting the DHCP connections, that both IP leases are expired, even after I've manually had to "renew" them days ago (lease is suppose to be 43195 minutes).  Not sure why they are expiring early or don't auto renew.  By renewing them, I mean I attempt to delete the leased IP through the "remove" action on the DHCP admin screen with no change in the status screen, i.e. the action doesn't appear to work.  I finally have to reboot the router.  I've had to do this twice this morning.   Sometimes we can go weeks without issue, then suddenly it happens multiple times.   I have zero issues with Apple products like ipad, iphone and mac pro.  So it leads me to believe it is either Dell, Windows, or the router (Actiontec MI 424) in some combination.  

 

Any help would be appreciated.  

 

Thanks,

Jim

 

 

2 REPLIES 2
Platinum Contributor I
Platinum Contributor I
Posts: 5,881
Registered: ‎07-22-2009
Message 2 of 3
(857 Views)

A few possible Fixes.

 

Stop DHCP Assignments from the Router, by statically assigning them via the router interface.  

Follow these instructions for that.

Also try a new router, it might simply be the router faultering.  You would go to a local verizon store and exchange over the counter, or contact verizon for a router replacement. 

 

 

If all else fails, then I Will offer this bit of advice.

 

This problem actually has happened before and to a number of my clients.  For one in particular, and many moons ago, the only thing that seemed to fix it was to Disable APIPA. 

 

In /95/98/ME/XP/2000 environment, I can tell you how to do that, but have not done so in a win 7/vista environment.

 

 

Copper Contributor jclark42796
Copper Contributor
Posts: 12
Registered: ‎09-03-2012
Message 3 of 3
(852 Views)

Thanks for the quick response and suggestions.  A while back I tried static addresses, but the problem still existed.

 

I found this 

http://forums.verizon.com/t5/FiOS-Internet/Intermittent-connection-to-FiOS-Actiontec-MI424WR-router/...

 

I've changed channels after finding another network on channel 11.   Not sure that's the conflict, but will give it a shot.  

 

I thought about just replacing the wireless adapters after reading about particular problems with Intel's WiFi Link 1000 BGN or less ideally, just run a cable direct.  

 

Thanks again,

Jim

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.