×

Switch Account

Email continually asking for password

Email continually asking for password

Reply
Copper Contributor Photoflash
Copper Contributor
Posts: 24
Registered: ‎11-28-2008
Message 11 of 21
(7,455 Views)

I've got the same problem, "[AUTH] Authentication failed" with error: -17900. This is getting very annoying, and seems as if the problem lies on the Verizon end since sometimes authorization works, and sometimes it doesn't.  

 

I'm using Entourage, and deleted my preferences and all my accounts, and then re-entered all my account information.

 

Nothing seems to help:  Verizon, are you listening? 

 

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 40
Registered: ‎08-01-2008
Message 12 of 21
(7,439 Views)

Photoflash

 

Just an FYI, if you really want Verizon to listen, then you should use another method of contacting them.  Granted, there may be V people monitoring some of the forums, but as it reads on the topics page of each forum:

 

These Forums are a peer-to-peer support channel in which users help other users. If you need an answer from Verizon directly please Contact Us.

 

Message Edited by ucamuk on 11-28-2008 06:16 PM
Copper Contributor jlr
Copper Contributor
Posts: 7
Registered: ‎11-21-2008
Message 13 of 21
(7,427 Views)

Thanks PhotoFlash - I was in the forums hoping for input from other users and your post at least confirms that I'm not alone 🙂 The fact that our work Verizon account is doing the same thing, with a different mail client, Eudora, led me to think it were'nt me anyhow...

 

Ucamuk, thanks for your input too. Already spoke to a Verizon Rep who suggested re-installing my email package, even though it works fine for my .mac account. I chose to ignore that advice.

 

The email response mechanism is a joke, in my opinion, all automated with the usual responses about checking settings.

 

So, not sure where to turn next. Perhaps a human again, I dunno... 

Copper Contributor jlr
Copper Contributor
Posts: 7
Registered: ‎11-21-2008
Message 14 of 21
(7,408 Views)

Thanks to Ernie Stamper on the Apple forums:

 

Based upon some other recent reports about Verizon accounts, please check Mail Preferences/Accounts/Advanced to see if the method Authentication has become Authenticated POP (APOP) rather than Password

 

This worked for me. 

Copper Contributor Photoflash
Copper Contributor
Posts: 24
Registered: ‎11-28-2008
Message 15 of 21
(7,354 Views)

Unfortunately, I use MS Entourage and my trouble are continuing.  

 

I have three selections for 'advanced receiving' and none are checked at this time:

 

1.  This POP service requires a secure connection

2.  Override default POP port: 110

3.  Always use secure password

 

Would anyone know if any of these selections are the equivalent of APOP?

 

Thanks... 

 

 

* I also have an iPod touch that I've been using for nearly a year.  Until recently, I have had no problems receiving mail, but now it's having the same symptoms as my desktop Entourage.  Coincidence? 

Message Edited by Photoflash on 12-02-2008 12:34 PM
Message Edited by Photoflash on 12-02-2008 12:46 PM
Copper Contributor JerryW
Copper Contributor
Posts: 16
Registered: ‎12-01-2008
Message 16 of 21
(7,348 Views)

Photoflash -- I don't think you said whether you're using a Mac or a PeeCee.  All of the authentication-failure reports seem to be from Mac users, which tends to let Verizon off the hook.  It'd be very interesting to see if similar things are happening to Windoze users.

 

Please see my parallel posting in this forum "Email authentication problem on only some of Verizon's servers".

 

With respect to your question:

 1. I suspect this means using SSL, which the Verizon server does NOT support.

 2. From my experience with Eudora and Mail, port 110 seems to be right

 3. Anyone's guess -- this could mean APOP or CRAM-MD5 or some other secure authentication method.  POP3 allows several alternatives.  We/you need more documentation, which MS isnt so famous for...

Copper Contributor jlr
Copper Contributor
Posts: 7
Registered: ‎11-21-2008
Message 17 of 21
(7,334 Views)

I wasn't clear, I apologize - the setting in Mail is PASSWORD, not APOP - somehow it had changed to APOP...

 

I am still having the problem at work using Eudora... it has slowed down to once an hour or so but remains annoying 🙂 

Copper Contributor Photoflash
Copper Contributor
Posts: 24
Registered: ‎11-28-2008
Message 18 of 21
(7,290 Views)

JerryW -- I'm using a G4 Mac running OS X 10.4.11.

 

Today, so far, I'm not getting any error messages.  Hopefully, this will continue. 

 

 

Oops...Spoke too soon...authorization error messages are now returning.  

Message Edited by Photoflash on 12-03-2008 11:56 AM
Message Edited by Photoflash on 12-03-2008 11:56 AM
Copper Contributor JerryW
Copper Contributor
Posts: 16
Registered: ‎12-01-2008
Message 19 of 21
(7,246 Views)

I think that Verizon has fixed the server-specific mail-check authentication problem.  See my 12-04-2008 posting in

  http://forums.verizon.com/vrzn/board/message?board.id=FiOS_Internet&thread.id=1018

Copper Contributor Photoflash
Copper Contributor
Posts: 24
Registered: ‎11-28-2008
Message 20 of 21
(7,233 Views)
So far, so good today. :smileyhappy:
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.