Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Enabling MoCa Bridge?

SOLVED
Reply
kizmit99
Contributor
Contributor
Posts: 2
Registered: ‎07-12-2014

Enabling MoCa Bridge?

Message 1 of 3
(2,963 Views)

I have Fios, with the Actiontec M1424WR router.  Currently I have Cat5 between the ONT and the router.  I have a need to add a Moca-enabled device, and would like to enable Moca bridging on the router.  I thought I would be able to do that by connecting the coax connector on the router (original not connected to anything) to a splitter that is feeding the coax out of the ONT to the rest of the house.  Even with this coax connected the router (on MyNetwork-NetworkConnections-Network(Home/Office)-Coax) is showing "Cable Disconnected".

 

Is there a way to enable MoCa bridging in the router, while connecting to the WAN (ONT) via the Cat5?

 

1 ACCEPTED SOLUTION

Accepted Solutions
gs0b
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,879
Registered: ‎12-02-2012

Re: Enabling MoCa Bridge?

Message 2 of 3
(2,921 Views)

Do you have any MoCA devices on your coax?  I believe the router is really reporting if it can detect another MoCA device, not just simple cable connectivity.

 

Note that the router has two MoCA bridges, one for the WAN and one for the LAN. Each operates on a different frequency.  I believe both are always active and just need to see another MoCA device on their operating frequency.  Of course, with your setup, the WAN bridge shouldn't see anything.

 

Try putting another MoCA device on your coax and see what happens.

 

Good Luck.

 

View solution in original post

2 REPLIES 2
gs0b
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,879
Registered: ‎12-02-2012

Re: Enabling MoCa Bridge?

Message 2 of 3
(2,922 Views)

Do you have any MoCA devices on your coax?  I believe the router is really reporting if it can detect another MoCA device, not just simple cable connectivity.

 

Note that the router has two MoCA bridges, one for the WAN and one for the LAN. Each operates on a different frequency.  I believe both are always active and just need to see another MoCA device on their operating frequency.  Of course, with your setup, the WAN bridge shouldn't see anything.

 

Try putting another MoCA device on your coax and see what happens.

 

Good Luck.

 

View solution in original post

kizmit99
Contributor
Contributor
Posts: 2
Registered: ‎07-12-2014

Re: Enabling MoCa Bridge?

Message 3 of 3
(2,917 Views)

Thanks gs0b, you were correct.  Apparently the MoCa is enabled by default and attaching another MoCa device to the coax was all that was necessary.  The other MoCa device is a Tivo and I had tried hooking it up last night, but hadn't actually hooked it to a TV, so wasn't able to run through the setup.  I just ran through setup and when it prompted for network type I just selected MoCa and it connected up without any issues. Now the router config shows the Coax connected and MoCa bridging appears to be working fine.

 

Thanks for the help!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.