×

Switch Account

Enabling port forwarding UDP

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎07-29-2014

Enabling port forwarding UDP

Message 1 of 4
(1,053 Views)

Hello,

I'm trying to set up port forwarding for UDP so that I can connect to my home computer to the server at work (I work from home currently).

 

Although I am able to connect from my home computer to the server using a UDP program, I cannot do the opposite.

 

I have the following port forward set up. 

 

 

Thanks in advance!!

3 REPLIES 3
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 163
Registered: ‎09-30-2013

Re: Enabling port forwarding UDP

Message 2 of 4
(1,017 Views)

If you are asking why you can't connect from your office to your home computer it is because you probably  don't have a static public IP.

 

You will have to sign up with a service such as Dynamic DNS.  You will then have to set it up on your router at home.   Then when you want to connect to your home network you will use your domain name i.e jeffshouse.selfip.net.

 

Then you will have to set up the port forwards necessary to get from your home router to the location on your home network where the files are stored.  This can be a NAS,  Hard drive on a PC attached to the network, or a USB drive attached to certain routers (not Actiontec).

 

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 163
Registered: ‎09-30-2013

Re: Enabling port forwarding UDP

Message 3 of 4
(1,031 Views)

If you are asking why you can't connect to hour home network from your office it is probably because you don't have a static public IP.

 

Look at seting up a domain name using a service such as DynamicDNS.    This will give you the equivalent of a static public IP when you run the service on your router.

 

Than you can set up the port forwarding from your home router to the files on a PC, NAS, or USB drive attached to a router (can't attach USB drive to Actiontec).

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎07-29-2014

Re: Enabling port forwarding UDP

Message 4 of 4
(1,029 Views)

Hi CaptainSTX,

 

Thanks for the reply. I am aware of the issues of connecting remotely without having a static IP. What I am trying to do is being able to open a port, through port forwarding, so that I can connect to my home computer via UDP. 

 

I was able to transmit data from my home computer to the server using UDP, but I cannot do the opposite. I believe there must be a specific setup through port forwarding that will enable this.

 

Thanks again!

 

Roberto

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.