quick menu

Everything connected to the router disconnects

Everything connected to the router disconnects

Reply
Contributor celesguy
Contributor
Posts: 3
Registered: ‎04-01-2012
Message 1 of 1
(143 Views)

I have been having this issue which started suddenly about 2 months ago. Every day or two, everything that is connected to the router disconnects and I have to go in and disable then enable the Broadband Connection Ethernet/Coax to get everything to connect again. Then a day or two later it does it again. The router log says the following and then everything disconnects from the router:

 

Aug 8 03:32:57 2019

dhcpcd[31740]

info<134>

dhcpcd exited

 

Aug 8 03:32:57 2019

dhcpcd[31740]

info<134>

eth0: stopping interface

 

Aug 8 03:32:57 2019

dhcpcd[31740]

info<134>

received SIGTERM, stopping

 

Aug 8 03:32:57 2019

dhcpcd[31740]

info<134>

eth0: rebinding lease of {masked ip}

 

Aug 8 03:32:57 2019

dhcpcd[31740]

info<134>

eth0: deleting default route via 74.98.162.1

 

Aug 8 03:32:57 2019

dhcpcd[31740]

info<134>

eth0: deleting route to 74.98.162.0/24

 

Aug 8 03:32:57 2019

dhcpcd[31740]

info<134>

eth0: pid 0 deleted IP address {masked ip}/24

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios