×

Switch Account

Experiencing Packet Loss

Experiencing Packet Loss

Reply
Contributor RiverVasquez
Contributor
Posts: 2
Registered: ‎03-01-2013
Message 1 of 2
(488 Views)

I recently upgraded to the 50/25 speeds in my area, and in hopes that some of my connections issues be resolved, I requested that the 610 ONT be replaced with a 612. The unit was replaced and the speeds are exactly what they should be, however, I am still getting packet loss, randomly. I ran a 24 hour test and these are links to some of the results  

 

http://www.hostmycalls.com/isptest/rp.html?Route=RP000004520130228183600;Project=PRO0000011201302281...

 

http://www.hostmycalls.com/isptest/rp.html?Route=RP000011020130301032100;Project=PRO0000011201302281...

 

I know that the second isnt showing that much loss, but it was more frequent than the first, and I should not be experiencing any packet loss in the first place. So can anyone Inform me on what exactly is the cause of the packet loss on the line? and what would need to be done to mediate the problems. Also I did a smokekeping test on dslreports, that listed a packet loss of 5.6 percent over a three hour period while I was doing heavy computer usage.

Thanks for your help !

1 REPLY 1
Contributor RiverVasquez
Contributor
Posts: 2
Registered: ‎03-01-2013
Message 2 of 2
(461 Views)

Thanks for the reply, I went into some other forums and am seing the sme types of problems from tons of other users, I guess we arent getting this fixed soon, but maybe I'll call and see about getting a Wireless N router haha

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.