Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

FIOS 35/35 Buyer Beware

Reply
victory
Contributor
Contributor
Posts: 1
Registered: ‎05-21-2012

FIOS 35/35 Buyer Beware

Message 1 of 2
(777 Views)

Upgrade to 35/35 Think again     At least I was able to use wireless at 25/15 bought upgrade now i have 2/17 Call to tech support Dallas, no help tech on for 1 1/2 hrs asked someone else to try something at silence he said "just because I am not speaking does not mean I am not working you would not understand it anyway.

Tech at home very good tried but wireless still slow became unuseable next tech 5/20/12 you got what you paid for. No guarentee on wireless, move the router cost $130. Nothing I can do.

 

Why was signal better before I upgraded, could be many things, really do not know. Here is supervisors number call him if you want.

 

Looking for vrndor who can give wireless signal

1 REPLY 1
Hubrisnxs
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: FIOS 35/35 Buyer Beware

Message 2 of 2
(753 Views)

If it's exclusively wireless where you are having this issue, then there are a lot of reasons that could cause it, none of which I can think of that would have to do with the upgrade in network speed.  Wireless Signals are a function of the environment between the transmitter and receiver, in this case your router and your pc's.   

 

What you can try to do though, is minimize potential interference.  Remember, many wireless products, such as cordless phones, home networks, Bluetooth devices, and baby monitors, share the 2.4-gigahertz (GHz) radio frequency bands. As a result, they're likely to interfere with each other.   It's not only your house too, but also your neighbors potentially. 

 

I would start off with changing the wireless channels in the router, you may find that in doing so it solves all your problems, its the least amount of work and yields the fastest results usually.   

 

To change the wireless signal.  you can change that in the router.   open a browser, and go to http://192.168.1.1

 

user name is admin.  and the password is most likely the serial number found on the service tag of your VZ router unless you changed it. Once you login succesfully, go to the top and hit wireless, then on the left basic security.   then go to option 3 which is channel  1, 6 and 11 and are the only channels you should try.

 

So it will likely be set to auto, change it to 11 and put the check for keep settings even after reboot (Directly under the channel) and then hit apply.  after you hit apply,  test your connection out, if you notice a difference, leave it like that until the problem happens again, and if it happens again, go back into the router, and try channel 6,     test it out.  and then finally 1 if the first two don't work.

 

Also take a look at page 2 of Actiontec's Wireless PDF File.  It gives you some idea's with regards to position and orientation of where the router sits and how it can best be positioned for maximum coverage.

 

  http://support.actiontec.com/doc_files/MI424WR_Rev(all)_Wireless_Networking_Guide.pdf

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.