×

Switch Account

FIOS Connectivity issue

FIOS Connectivity issue

Reply
Contributor ws_iceage
Contributor
Posts: 2
Registered: ‎09-28-2008
Message 1 of 4
(7,106 Views)

I have a very intermittent connection to the internet. Looking at the MI424 WR router system log shows the WAN COAX LINK going UP and DOWN about every 8 seconds and sometimes the AMBER INTERNET LED on the router comes on instead of staying GREEN. Also the MoCA Link LED at the ONT in the basement is intermittent. Power at the ONT is OK. Any suggestions?

 

3 REPLIES 3
Nickel Contributor
Nickel Contributor
Posts: 40
Registered: ‎08-01-2008
Message 2 of 4
(7,094 Views)
I would suggest you check for any obvious loose connections from where the line enters your house up to the router.  If all seems well there, call Verizon repair service.
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008
Message 3 of 4
(7,065 Views)
Run the Verizon Connection Wizard software first. verizon.com/connectionwizard If that doesn't solve the problem then call Verizon repair.
Contributor ws_iceage
Contributor
Posts: 2
Registered: ‎09-28-2008
Message 4 of 4
(7,057 Views)

All the connections looked solid around the house and I ran the Verizon Connection Wizard, reloaded the Verizon software and the Internet connection straightened out. No more WAN COAX link UP and Downs every 10 seconds and SPEAKEASY is back to 19+ Mbps/4+/Mbps rate.Smiley Happy

Thanks for the suggestions.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.