Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

FIOS Ethernet not working, Wireless works fine.

Posts: 3
Registered: ‎01-19-2010

Re: FIOS Ethernet not working, Wireless works fine.

Message 31 of 33

Has anyone ever fixed this problem yet?

I am having this exact same problem that happened to me out of the blue after 3 years with the MI242WR. When this first happened I did all the neccessary steps of checking and resetting. It seems that after I unplug everything for a minute or more then plug in, the wired PC connects and can vist a web page or the router admin page for about twenty seconds then it returns to "limtied access". The suddenly later that day everything worked as normal. Then the next day it was back to no access through ethernet. 

So I ordered a new router. At first it didn't work but while on the phone with Verizon they sent a signal or said they had to delete something from the old router on my account. 

So it was all good for about 5 days... Then suddenly same problem. Again I changed nothing. Tried multiple computers. As well as all the attempted fixes listed on this thread. Still nothing. I assume it will miraculous fix itself yet again for unknown amount of time. 

If anyone knows what is causing this issues or has any ideas please help. I don't know what to do, and verizon customer services thinks I am insane!


Windows 8.1/Norton Internet Security

Other devices that won't connect thru ethernet: 

  • Mac OS Mavericks 
  • Xbox One
  • Popcorn Hour A-300
  • Medialink router used for wireless-N
Posts: 2
Registered: ‎04-15-2016

Re: FIOS Ethernet not working, Wireless works fine.

Message 32 of 33

I also have this issue of wireless works fine but the wired connections (all 3) have suddenly stopped.

I mean working great for years then just stopped one morning and I cannot connect again.

They sent a new router and nothing changed. I tried to muck with the router setting but I lost

wireless doing that. I fixed that by resetting the router. The wired connections have lights but no connection.


I have 1 to a PC, 1 to a printer, and 1 to the house current for my bradband connection to

a dish box. These worked fine for years. Nothing new added here.

A technician is scheduled to look at it. Hopefully it will be fixed.

I liked my old reliable 15mbps router. Never failed me.


Moderator Moderator
Posts: 10,792
Registered: ‎03-18-2013

Re: FIOS Ethernet not working, Wireless works fine.

Message 33 of 33

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title