×

Switch Account

FIOS Gigabit plan with 85/600 speeds.(for 2yrs)

Reply
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎09-14-2020

FIOS Gigabit plan with 85/600 speeds.(for 2yrs)

Message 1 of 3
(116 Views)

Have had Triple Gig plan for 2 years.. Like MANY others I previously had 150/150.. After upgrade to gigabit I get SLOWER SPEEDS!

Something STINKS here???

Ive managed IT for 25yrs. so the multiple several hour support calls are BEYOND BRUTAL to deal with anymore!  I've given up & giving forum 1 LAST SHOT! 

 

Don't bother me with the regular troubleshooting..I've own THREE quantum G1100s. (1 gray bottom, 2 black)..  Internet is ethernet from ONT.. 

Had a service call 1 YEAR ago to resolve this as phone rep. admitted there were signal issues seen from THEIR end..

 

So..VZN comes over..Takes some readings at ONT yet doesn't SHARE findings with me! Instead says.."we should replace your ONT" (its 1 of those small black ones in basement)  He SAYS he swapped it with new one (altho new 1 looks identical?) Then he says let's check the router... I get the ol ROUTER excuse!!! LOL.... my answer to that is, "well I got 2 identical ones to try!!!!"  OH!   So he says we'll let me get u a NEW 1 from the truck to replace ur old ones... He brings in a newer G1100 (gray stand).. Still NO CHANGE!!  

 

I feel bad bcuz this is obviously something OUT of the techs control..HE DID TRY!  Leaves me with the line, "When the system reconfigured it'll be 1GBit down & up!

"(Yeah right!...just like the last tech told me..you'll be gone by then & I can call back VERIZON for the REST OF MY LIFE!)"  & thats EXACTLY how it went!

& I've been given some stories about a possible bad PONS card? But who can fix that???

 

Did I mention that although I only have 2 quantum boxes our TV cant even give me a CLEAR signal! I just put up with occasional CLIPPING..its a fast clipping, like a 1-2 second stutter every 10mins. Clearly a signal/bandwidth problem..

 

So here I am a YEAR later... Not very impressed with Verizon  after all this..now my DVR now FLICKERS every time it goes into Standby!! Ever see a STROBE LIGHT?? Must be a NEW FEARURE!! 😆..

 

Id REALLY like my INTERNET fixed, but I assume the problem with tv is all related to same underlying problem..I REFUSE TO CALL FOR SUPPORT AGAIN, but since I see people get results here (supposedly?), I am giving this a LAST SHOT!!

 

2 YEARS paying with for such service is unbearable!  😞

 

2 REPLIES 2
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 136
Registered: ‎09-06-2020

Re: FIOS Gigabit plan with 85/600 speeds.(for 2yrs)

Message 2 of 3
(85 Views)

This is a common issue experienced by many other forum users. The speed limitation is likely due to the incorrect configuration on the upstream router.

Highlighted
Moderator Moderator
Moderator
Posts: 10,151
Registered: ‎03-18-2013

Re: FIOS Gigabit plan with 85/600 speeds.(for 2yrs)

Message 3 of 3
(77 Views)

Hi SLOWGIGS,

Your issue has been escalated to a Verizon agent. Please check your Private Messenger Inbox for a message from a Verizon Support agent. You can find your Inbox by clicking on your username at the top right corner of this page and then clicking the envelope icon that appears at the top of the menu. Response times may vary and may be delayed at this time. Please continue to check your Inbox for a reply from a Verizon agent. Please direct all correspondence concerning your issue to the agents who will be assisting you privately.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.